Results 1 to 9 of 9
  1.    #1  
    I'm hoping someone can help get me up and running again.

    My Pre has been running fine, albeit incredibly slowly for periods of time. I decided to try an Erase to see if it would help resolve the issue, as I have installed several Homebrew apps and applied some tweaks, but whenever I tried either a Partial or Full Erase, the screen just grayed out and nothing happened.

    I then tried using webOS Doctor, but it was unable to recognize the Pre. Searching through the thread, I've now tried powering off and back on while holding the Up volume rocker, removing the battery and placing it back in while holding the same rocker, and the other fixes I've seen in the Forum, to no avail. webOS Doctor runs to 6%, my phone changes from the USB logo to the Palm splash screen and continues to boot, and (eventually) I'm back to a running, but excruciatingly slow, Pre.

    Any tips/advice greatly appreciated!
  2. #2  
    Huh, that's interesting. I just tried a partial erase last night because my Pre has been having slowdowns too. It seemed to work, but when it came back up, none of my apps were missing, none of my settings were missing. Maybe it used a local backup to restore it all very quickly, but it certainly didn't restore everything OTA from Palm that quickly. I suspect the partial erase didn't erase anyrhing at all.
  3. #3  
    if you press ##786#, it will take you to a screen where the bottom has a reset button. The button will restore you to factory settings but you will need your MSL code which is a unique number assigned to each phone (call sprint tech support and they will give to you).

    you will need to backup your pics etc first as palm does not back them up (I use the demo version of chronosync)

    good luck.
  4.    #4  
    I turned off Backup last night before attempting to Erase, as I didn't want the automatic restore, so I'm hopeful that if I'm able to do the factory reset I can start from scratch.
  5.    #5  
    Thanks for the replies.

    bluenote: I contacted Sprint and was given the MSL just fine. I've attempted to reset and am now sitting at the warning screen, where I've been for several minutes. No reboot yet...
  6. #6  
    Have you used WebOS before w/o any issues? If not, make sure that you have the current version of Java. Go to Java + You

    If WebOS is ending too soon, you usually have an outdated version of Java.
  7.    #7  
    Thanks for the reply. This is my first foray into webOS, and it was fine; the problem was with webOS Doctor not being able to restore the Pre.

    Looks as if I'll need to return it for a replacement at this point.

    Thanks, everybody!
  8. #8  
    Anyone else have partial erase not erase anything?
  9.    #9  
    Well, after several restarts, it appears that the restore to factory defaults via webOS Doctor took.

    Thanks to all for the advice.

Tags for this Thread

Posting Permissions