Results 1 to 6 of 6
  1.    #1  
    So when I got my pre I also picked up 2 touchstones, the backplate, and a car charger. At first, the home charger would work just fine with it, but the car charger would give me the quick on/off charge problem. I upgraded to the Palm car charger everyone recommended, and for awhile, it worked fine. Then, things started flaking out with the charging/not charging back and forth problem coming back, which has now spread to when I'm trying to use the touchstone at home.

    So, essentially, whether I'm in my car or home, I can't charge via the touchstone without the phone giving me the notification beeps every 2 seconds. I tried replacing the backplate thinking that might be the problem, but nope. I'm also noticing that occasionally when I take the phone off the touchstone (after unsuccessfuly trying to get it to work), the phone will still think its on the touchstone and charging, even though its not (will display the charging icon in the corner, and if I hit the button to lock the phone the big clock will display).

    Is there something wrong with my Pre at this point? I can't figure out what else could be going wrong here, but if anyone has any ideas I'd sure love the hear them.

  2.    #2  
    Anybody? Anybody? could really use some advice on this one, as the touchstone was one of the major reasons I went with a Pre and I'm completely unable to use it at this point.
  3. JKTex's Avatar
    376 Posts
    Global Posts
    487 Global Posts
    FWIW, try rebooting the Pre.
  4. KTM
    KTM is offline
    KTM's Avatar
    23 Posts
    Global Posts
    24 Global Posts
    I had that problem Take cover off and there is 2 little fingers that make contact to the cover tweak them up a little I think when it gets hot at about 95% charge it starts acting stupid It thinks it's 100% but it's not and starts charging "dong ding" & again & again
    Having fun
  5. #5  
    I returned a TS (and back cover) for same issue. The new one works fine each and every time. I bought a second TS and haven't had the problem, except for a time or two when I guess I placed the Pre improperly upon it.

    There are a few threads about this around here but here is one from the official Palm forums:

    Touchstone issue... - webOS Hardware - Palm Support Community
  6.    #6  
    Thanks for the suggestion on the bent pins, I tried that and thought it did the trick as it seemed to work for a day or so, but yesterday, it was back to refusing to work.

    I should note this isn't just happening if the battery is at or near full, the battery can be almost empty and it still doesn't work.

Tags for this Thread

Posting Permissions