Results 1 to 8 of 8
  1.    #1  
    Anyone else - please confirm:

    On every phone I have had from Sprint, I could, at least, send/receive txt's while on a call...I cannot seem to do this while on a call via my Pre. Anyone else with this issue?

    (PS: I have searched and did not locate any threads related)


    Edit: I just did a reset and this feature has "returned." Anyone else experience this issue where a reset resolved it? Anything noticed that causes the problem (i.e., Homebrew app, etc.)?
    Lee Ladisky
  2. eji930's Avatar
    341 Posts
    Global Posts
    638 Global Posts
    the phone does lock when on a voice call if the phone is idle locks up.
  3. #3  
    I never experienced this at all.. My phone has always worked straight-out-of-the-box with texting while on a call. Good that you got it fixed though.. That would have been a major pain in the ****!
  4. #4  
    I've texted while on a call as well.
  5. scobb's Avatar
    56 Posts
    Global Posts
    94 Global Posts
    Quote Originally Posted by DougB541 View Post
    I've texted while on a call as well.
    Oh - how rude!
  6. #6  
    it's always worked for me
  7. #7  
    I can at times but not always. Most times i get the error message that my text wasnt sent. any ideas?
  8. 27scoob's Avatar
    169 Posts
    Global Posts
    332 Global Posts
    Has worked flawlessy for myself...

Posting Permissions