Results 1 to 8 of 8
  1. Diviance's Avatar
    43 Posts
    Global Posts
    47 Global Posts
    Forgive me if this has been asked, but I searched for several minutes and came up with nothing.

    Essentially, I have a good 25 images uploaded to the phone that simply do not show up in the Photos app despite them being in the same spot as all the rest. They are all normal JPEG files, there is no real difference in filesize or naming. They simply are not there.

    I can comfirm by SFTPing into the phone that they were uploaded perfectly fine as I can download them and view them on my computer and have even reuploaded them twice. how do you fix this?
  2. #2  
    i have the same issue in some of my bookmarks is not a picture and in some of my aim friends too should a gray square! .. weird!
  3. #3  
    I had a problem like this. When I would SFTP using WinSCP, I could upload images to my phone, but some of them gave me an initial error saying that a file with that name already existed. In subsequent sessions they didn't show up. With USB, I could upload them and wouldn't get an error, but then they didn't appear on my phone. Only some files did this. Not all of them.

    I can't remember if that happened before or after 1.1, but after 1.1 my album art from itunes disappeared. Deleting everything from iTunes and then resyncing it didn't fix it. I had to delete iPod Control. And then the Pre didn't show up on my Mac in iTunes in Media mode, so I couldn't eject it. On unplugging the Pre, I got an error saying something about a problem and it needed to recover data. Then media mode worked again, syncing with music gave me album art again, and I've had no trouble with copying photos via USB (haven't tried SFTP since).

    I suspect that there may have been a problem with the permissions on the /media/internal partition. When you perform the mod to allow SFTP access to /media/internal you modify the permissions. I think 1.1 may have messed that up. So I suspect that the rebuilding that occurred after deleting iPod Control fixed whatever the problem was.

    I'll probably not go for SFTP again for a while. I find using the USB almost as convenient. But someday I hope Palm turns on OBEX so I can do wireless transfers of files.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  4. Diviance's Avatar
    43 Posts
    Global Posts
    47 Global Posts
    Yeah, I don't know. It is kind of annoying, I will figure it out eventually.
  5. #5  
    More than likely *you* wont figure it out, but it will suddenly work better when the next Palm OS updated comes
  6. Diviance's Avatar
    43 Posts
    Global Posts
    47 Global Posts
    Well, I figured out a fix. If the image size is below 100kb, it shows up just fine. Over 100kb, even by a single byte, it won't show.

    Got me, but lowering the filesize down worked on every single image.
  7. #7  
    Very interesting...

    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  8. #8  
    That cannot be correct. This has to be an issue with the Photo app. Every picture you take with the Pre, is over 1MB, not even close to being under 1MB. How could it be possible that the pre will not allow you see images you have taken with your phone.....I have over 100 photos, and suddenly only 10 are appearing. Yes, the ones appearing are below 100K, but I cant imagine that this is the way it should be working.

Posting Permissions