Results 1 to 19 of 19
  1.    #1  
    when i first tried to make playlists using winamp it worked fine and was simple to use. now i can no longer make playlists. one day i was adding music to my playlists when my computer crashed. my pre acted as if i disconnected without safely removing because of the unexpected crash. now i cant make playlists using winamp any longer. i dont know why this happened, i even tried deleting everything from winamp and re-adding everything. should i reset options through device info or should i run webos doctor or is there another solution? please somebody help me
  2. branded's Avatar
    73 Posts
    Global Posts
    86 Global Posts

    What do you mean? You can't import playlists you've created in winamp to your pre?


  3.    #3  
    well i go on winamp portable devices where my palm pre is and i create playlists and add songs to them but when i go on the music app thru my pre and click on playlists there is not playlists. its very weird because when i connect to winamp it shows playlists and shows the songs in my playlists. when i first started adding playlists it worked fine and im doin the same thing now it just wont show up
  4. branded's Avatar
    73 Posts
    Global Posts
    86 Global Posts
    Did you try to uninstall winamp then delete %appdata%\nullsoft (get rid of all the settings), then reinstall?


  5.    #5  
    i tried updating winamp and that didn't work. im going to uninstall winamp completely right now and reinstall hopefully it will work ill post my results, thank you
  6.    #6  
    i tried one last time before taking your advice and winamp wont even recognize my pre. after i did what you suggested it still wont recognize my pre. i put my pre in media sync just like i did last time but it just wont recognize it. im desperate at this point and dont know what else to do besides run webos doctor. do you think this will fix my problem?
  7. edbtzy's Avatar
    189 Posts
    Global Posts
    227 Global Posts
    i think your just one beat kid
  8. branded's Avatar
    73 Posts
    Global Posts
    86 Global Posts
    I have faith!

    Are you sure your pre is being recognized by windows?

    Are you sure that after you uninstalled winamp you also deleted the %appdata%\nullsoft directory?
  9.    #9  
    my pre is recognized by windows i plug it in and can explore my files and everything. its just for some reason ever since my computer crashed while i was syncing music to my pre using winamp, the communication btwn the 2 hasn't been working properly. and as far as i could see i have deleted every trace of winamp or nullsoft from my computer i even made hidden files visible in order to insure it. then i reinstalled the latest version and still a no go. thank you for your help unlike my cousin edbtzy lol he's just mad he lives in lil wayne, new jersey
  10. branded's Avatar
    73 Posts
    Global Posts
    86 Global Posts
    It obviously sounds more like a problem with winamp... it has to be solvable... but I'm not winamp expert, so you're much more likely to get an answer by posting up in their forum. Someone will probably answer you very quickly.
  11.    #11  
    thanks for your help anyway
  12.    #12  
    i posted my problem up on winamp forums and was told to uninstall my device using device manager then reconnect and allowing windows to run its device driver install as if it was the first time i connected my pre to my computer. unfortunately this did not work so i tried to see if i could maybe use itunes to sync music but itunes is telling me my pre is unable to be read and to run a restore. i didnt want to run restore thru itunes because im assuming it would do more harm then good. im guessing the equivalent of itunes restore is webos doctor. at this point do you suggest i just go ahead and run webos doctor and hope for the best or is there any other suggestions you have that would help resolve my problem? once again thank you for your help
  13. branded's Avatar
    73 Posts
    Global Posts
    86 Global Posts
    No, that's really really extreme and it is highly unlikely that it will solve the problem.
    Unfortunately, this is turning into a very difficult issue to deal with remotely.

    In the mean time, did you try another USB port?
  14.    #14  
    i tried switching usb ports and still no luck. every time i connect with media sync i get an microsoft .NET framework window popping up. it states " Unhandled exception has occurred in your application. if you click continue, the application will ignore this error and attempt to continue. if you click quit, the application will close immediately. The ipod database "i TunesDB" could not be read. Please run iTunes with your iPod connected, then re-open SharePod. (Error at 0x64E4A)". at this point i dont kno wat else to do besides run webos doctor, i even backed up everything in the event that all else fails and i do run it. i've tried so many things and nothing has worked i dont kno wat else to do.
  15. branded's Avatar
    73 Posts
    Global Posts
    86 Global Posts
    Hey tony,

    Sorry about the delay... were you able to solve the problem?
  16. #16  
    I'm having the same issue. Winamp does detect it in developer mode, though.
  17. drk65's Avatar
    28 Posts
    Global Posts
    162 Global Posts
    After reading through this thread, as well as several others, I would not give up trying to resolve this issue, as it just didn't make sense to me, since everything else was/is working well.

    Here's the deal...

    I figured that with all the Palm vs Apple iPod support fighting that Palm had to make changes to their drivers again. I began wondering if their driver revisions caused WinAmp to no longer be able to "see" the Pre as an iPod device. It appears my hunch was correct. The new iPod drivers in the Pre are not seen/supported by the standard iPod plugin that comes included with WinAmp. However... I found a solution. There is a 3rd party Plug-In, called ml_ipod, which as designed to help newer iPod devices (iPhone and Touch) work with WinAmp. So, I figured, what do I have to lose. I proceeded to find (not on the WinAmp site) and download the plugin and I am back in business with WinAmp and my Pre syncing perfectly!

    Go to the "" site where you can read about and download the ml_ipod Plug-In. I trust and hope it will work for you too! Best of luck and let me know how it goes!

  18. #18  
    after the upgrade to 1.21 i dont have any problems with winamp. i create playlists and when i check the music in the phone is there...
  19. #19  
    Quote Originally Posted by drk65 View Post
    However... I found a solution. There is a 3rd party Plug-In, called ml_ipod, which as designed to help newer iPod devices (iPhone and Touch) work with WinAmp.
    HA! I'd been waiting for someone to try this.. LOVED mlipod with my old ipod and had been procrastinating setting it up with my Pre. Figured it would work but just hadn't gotten around to trying it. Very glad to hear it's working out.

    Also very surprised to see that basically no one is using this with the Pre. Try googling mlipod + palm pre - zilch!

    We need to get the word out!


Tags for this Thread

Posting Permissions