Page 2 of 2 FirstFirst 12
Results 21 to 40 of 40
  1.    #21  
    Yes -- the "about" key says 2.01 by Canuck, etc.
  2.    #22  
    Yes -- checked "about" and it's 2.01.
  3. #23  
    Quote Originally Posted by Charlemagne View Post
    Yes -- the "about" key says 2.01 by Canuck, etc.
    (one last thing till i know i cant help u anymore bc i have no idea...)
    do u have webOS doctor in the same folder as webOS quick install?
  4.    #24  
    Both on my desktop -- is that ok, or should I create a new folder?
  5. #25  
    Quote Originally Posted by Charlemagne View Post
    Both on my desktop -- is that ok, or should I create a new folder?
    not quite sure...i know for myself i created a folder and put them both in there and have other stuff in there 2 and it works...but i doubt thats gonna help u bc they're on ur desktop so try it if u wunt
  6.    #26  
    Created a "pre" folder, and . . . still doesn't recognize the Pre. Cripes.
  7. #27  
    no idea man u should just post in here...

    jason should help u
  8.    #28  
    I'll give it a try. Thank you again, really.
  9. #29  
    ur welcome man it does suck to have these problems...lets c if the creator can help u...but remember be patient he takes a long time to respond sometimes bc they're so busy
  10. #30  
    Did you reboot your computer? Mac or PC?
  11.    #31  
    I did reboot. PC, running Vista 64.
  12. #32  
    Charlemange, I had the exact same "no device" problem you're having. I tried everything (like you) but couldn't get it to work for the longest time. Finally, my last ditch effort was to re-download and re-install "WebOS Quick Install"...and it worked!

    Important note: It took a LOOOOONG time for "WebOS Quick Install" to finish the installation process. Near the end of the install, it showed a dialog box that said something like "Finishing Install", "Completing Install", or somthing similar to that. I'm not kidding when I say, it took 10-15 minutes to get past that step. It took so long, I thought my computer had frozen and I was going to have to reboot. FINALLY, after waiting what seemed like forever, it finished. After that, everything worked perfectly.

    That's my limited experience with the "no device" problem. So, other than suggesting to re-install "WebOS Quick Install" and waiting a long time for it to finish installing, I'm out of suggestions.

    Good luck!

    - Doug
  13.    #33  
    Doug, thanks -- I'll give it a try and report back.
  14. #34  
    This might sound kinda "no-brainer", but make sure you reboot your computer after installing the WEBOS Quick Install.
  15.    #35  
    Just redownloaded Quick Install (and webOS doctor). Still says I have no device. This is bizarre.
  16. #36  
    Sorry it didn't work, Charlemagne. I had my fingers crossed for you. Best of luck.

    - Doug
  17.    #37  
    I rebooted. Drivers are installed. And STILL "no device." Sigh.
  18. adobephile's Avatar
    7 Posts
    Global Posts
    9 Global Posts
    Did you ever figure it out? still having an issue myself.
  19. #39  
    when i have no device errors i usually just restart novacom and it always works
  20. #40  
    Novacom should have been installed and started when you installed the SDK. Just download and reinstall Mojo SDK.
Page 2 of 2 FirstFirst 12

Posting Permissions