Results 1 to 10 of 10
  1.    #1  
    Don't know how I managed this but my web icon doesn't work. If I use Uni Search and type in "Web" still no go. How do I fix this one. sheeeeesh
  2. #2  
    Try rebooting the Pre, by press and hold of the Orange Button, Sym and the 'R' key......

    A reboot usually cures most issues....

  3. #3  
    If you just enabled the downloading of links thru the installer undo it and it should fix your problem.
  4. #4  
    The above fix is correct. I had the same problem yesterday, worked like a charm. But curious, is the downloading in web fixed?
  5.    #5  
    That did it. I was freakin out... LOL
  6. #6  
    If you only install that one hack with no others I believe that it works, also make sure that the phone is not in dev mode. ....No problem PreDonT I thought I had broken my phone to and was dreading the trip to the sprint store then I just uninstalled everything that I had done that day and that fixed it.
  7. #7  
    Same thing happened to me. That hack doesn't seem to work.
  8. #8  
    Same thing happen to me friday. Sprint Store replaced it.

  9. #9  
    Happened to me too, and responded just to a restart.
  10. #10  
    Yesterday (8-22-09) my web was coming on upside down. It drove me crazy- I didn't reboot, but 10 min later it corrected itself. I wonder if there is a bug in the app. It hasn't done that again- but now I make it a point to open the app just because...

Posting Permissions