Results 1 to 6 of 6
  1.    #1  
    Okay, this is a new one. When my Pre is plugged in and charging normally, I get a Windows error dialog box:

    "Windows - No Disk, Exception Processing Message..." etc., with some random numbers and parameters codes.

    Anybody else experience this? Any known fixes? And worst-case, could this be a bad Pre?

    Thanks in advance!
  2. #2  
    Yes I get this same error. I'm trying to install Preware via WebOS Quick Install and every time I plug in the phone I get this:

    Windows - No Disk
    Exception Processing Message c0000013 Parameters 75b6bf7c 4 75b6bf7c 75b6bf7c
    Cancel Try Again Continue

    It's really irritating because WebOS Quick Install is saying "Please connect your device and hit OK" when the phone is plugged in and in charge mode. Yes I've enabled developer mode on the phone. When I put the phone in "USB Drive" mode I'm able to browse the drive letter it picks up and copy files to/from the phone. This makes no sense to me. I've downloaded the Pre Software Development Kit and I was able to install Preware to that just fine.

    EDIT: I was able to get Preware installed after clicking on "Try Again" on that windows error many many times. I don't have an explanation as to how this worked but it did.
    Last edited by mfulkrod; 09/05/2009 at 04:31 PM.
  3. #3  
    This is great...thanks.
  4. #4  
    so whats the solution here? this issue actually bricked my pre, i got a new one and the error comes up again. im afraid to plug it in for fear it will brick this one too.
  5. #5  
    I am also having this problem... no answer as of yet...
  6. #6  
    I don't think this is just a Pre issue; I have this problem periodically with an N900 as well with mass storage mode.

Posting Permissions