Results 1 to 5 of 5
  1. Shadnic's Avatar
    73 Posts
    Global Posts
    600 Global Posts
    So I'm trying out my Pre for 30 days (day 1 so far), and I have my verizon Blackberry curve right next to me. I got a text on my BB and asked the person to send me a text at my temporary Pre number. I got their text, but when I tried to reply, it waited a few minutes, and then said that it failed to deliver the text due to a network issue. I tried again, same thing. I called a different friend (not with the pre) and told him I was going to text him and to tell me when he gets it. This friend is in another state, and on a different carrier than friend 1. Same thing happens, failure to send message (code: 97). Neither ever got the texts.

    My Pre is getting like 2-5 bars. It changes fairly often, even though it's not moving from its place on my desk. In comparison, my blackberry right next to it gets consistently 4-5 bars.

    Why can't I send text messages??
    Last edited by Shadnic; 08/15/2009 at 10:53 PM.
  2. #2  
    Hmmm, I do believe that this may be an issue with the Sprint network itself and not your Pre. I would also contact Sprint's wonderful customer service and complain about their technical issue.

    I am sure this is not the case, but ensure that the persons whom you are texting do not have SMS blocking turned on.
  3. Shadnic's Avatar
    73 Posts
    Global Posts
    600 Global Posts
    Well they can't have texting blocked, because I was texting them from my blackberry asking them to text my Pre :P

    I'll call sprint tomorrow, their customer service line is closed tonight.
  4. #4  
    I did some checking around and this does not seem to be an uncommon issue. I found several threads of issues (identical or similar to yours) continuing from last year. Most resulted in contacting Sprint.

    Good luck with your issue. Not a good way to start out for Sprint.
  5. #5  
    I have a similar problem, I can send 10-20 words texts fine but when I try sending a 120 word one I always get a freaking 9230 error due to invalid service type. Really starting to get on my nerves, will call Sprint later.

Posting Permissions