Results 1 to 7 of 7
  1. skgarach's Avatar
    19 Posts
    Global Posts
    20 Global Posts
    Hi there. After waking up from a nap, i found my pre to be at the boot screen (palm logo, not pulsing). I've tried rebooting via orange key + SYM + R and taking the battery out and putting it back in. No matter what i do, the pre stays stuck at the boot screen. I also attempted using the webOS Doctor, but that was a no-go since webOS Dr won't recognize the pre being connected to the computer since it hasn't gone far enough in the boot process.

    Anyone have any suggestions or ideas? I would run to the sprint store right away, but I just had knee surgery and can't exactly get around real easy.

    P.s. please forgive any misspellings or bad grammar, i'm on some painkillers.
  2. #2  
    sucks that ur pre is acting that way...the only thing i can thing of is going to a sprint store....sorry about ur knee also
  3. #3  
    Leave the battery out for five minutes then put it back in
  4. skgarach's Avatar
    19 Posts
    Global Posts
    20 Global Posts
    just wanted to end this topic in case anyone else has a similar problem again...

    I took the phone back to sprint and they figured the phone was defective and gave me a new one.
  5. #5  
    Happened to me also. Its consedered a defect because if the pre is droped it develops a short after some time using it. Something to do with the screen and dram shortting out. Just fyi
  6. #6  
    also if you don't want to take battery out you can press orange button + Sym key + R button

    or just toggle the vibrate switch back and forth several times. It should work
  7. #7  
    Wow! So glad I found this thread...but pre was still stuck on boot screen after taking out battery.

    tried the option+sym+R.....spinning circle....palm logo (no glow)

    BOOM! Glow! haha, such a rush of relief....lets see if it can keep.
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here

Posting Permissions