Page 3 of 3 FirstFirst 123
Results 41 to 48 of 48
  1. #41  
    @ kaicho;
    Download "Speaker Phone" and unzip the file, install using WOSQI. Works on my old phone w/broken volume controls.

    Got another brand new Pre again....hope it holds up for a year...planned obsolesence?[/QUOTE]

    Thanks! this is my new favorite App...
    actually... I almost prefere this way: you put the damn black thing in your pocket and the volume stays as you wanted, unless you decide to change its level...
    I'm not repairing the button...
  2. #42  
    Been trying to get this to work since my upgrade to 2.1 on my pre-. Used WOSQI to install the program (did this a couple of times).....looked at my apps luck. Rebooted my phone completely and voila...there was the Speakerphone app. Works like a charm. I am extremely pleased. Now I have 2.1 and functionality of the media volume (have broken volume buttons). This solution to the broken volume button for 2.1 needs to be widely spread as you cannot install it via preware. Tried several times with no luck. Thanks to everyone who provided the alternative way to install.
  3. #43  
    how you do that? i tried webos QI and i cant get the speakerphone app on my phone again after the 2.1 upgrade. do you have any steps?
  4. tmark86's Avatar
    21 Posts
    Global Posts
    42 Global Posts
    Quote Originally Posted by facedouble View Post
    I just hacked the pre "sound and alerts" app to include the phone and media player volume controls. Now where can I post this? slash soundandalerts_hacked.tgz
    I have a very similar issue and was wondering if anything came of this thread. My volume button broke and I am not able to use it to turn the volume up or down at all. I can go in and adjust the volume for sounds and alerts just fine in the settings page but my in call volume must be stuck really low because I can't hear anyone anymore. Is there any way to turn this up all the way through a menu option, patch or some other method? I've done multiple restarts and nothing works. The patch that facedouble was talking about on the first page may work but I just thought I would ask before working with that patch.

    Thanks in advance,
  5. #45  
    I have a Pre 2 with a broken up volume button, down button seems flaky as well.

    Am I alone with this issue, and how do I turn the media volume up without the buttons - I can turn ringer and phone volume up, but not media.

  6. #46  
    Quote Originally Posted by Kingkad View Post
    It seems that my volume buttons on the side of my Pre are not working. It is constantly stuck on the loudest setting and when I try to press the button to make it go down, it just doesn't move. Is there a way around this volume problem? Like a touch screen control?
    I have a GSM Pre 2 ith broken Up-volume an installed speaker-phone today and it works like a charm :-) They did a very, very damn good work. Thank You!!!
  7. dzee206's Avatar
    142 Posts
    Global Posts
    150 Global Posts
    im using warlord9159 device menu maxed out ultra patch. theres a few other patches that do the same thing in preware yall could try that. you just adjust the volume in the drop down menu no need to mess with the volume buttons.
    Last edited by dzee206; 10/16/2011 at 04:00 PM. Reason: typo
    If you dont want voice dial, do this in terminal

    novacom -t open tty://
    mount -o remount,rw /
    ipkg remove pmvoicecommand
    rm -r /usr/palm/applications/com.palm.sysapp.voicedial/
    mount -o remount,ro /
  8. rlopin's Avatar
    441 Posts
    Global Posts
    443 Global Posts
    I use the 'Mode Switcher - Legacy' app by Sconix on my Sprint Pre running webOS 1.4.5. Just create 2 modes with media volume set to max in one and min in the other. I named the min one 'bedtime'. Switch between them from the launcher menu. This app is also available for webOS 2.x. This plays nice with Advanced Configuration for App Launcher and Brightness in device menu patches.
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
Page 3 of 3 FirstFirst 123

Posting Permissions