Results 1 to 11 of 11
  1.    #1  
    I don't know if anyone else has run into this, but while trying to reset my phone using WebOs Doctor, it failed to complete about 3/4 of the way and I thought my phone was bricked. Fortunately, it rebooted after doing a soft reset and I thought everything was ok. But then I realized that several stock apps were missing, namely:

    NFL app
    Nascar app
    Sprint Navigation
    Amazon Store

    Also there were no default bookmarks loaded.

    I'm not really complaining except for the lack of sprint nav which i use occasionally, but was wondering if anyone else experienced something similar.
  2. #2  
    at least the annoying Nascar app is gone
  3. #3  
    Weird. If I were you, I'd try doing the webOS doctor again maybe, who knows what else could've gone wrong during it.
  4.    #4  
    actually, this happened 3 days ago, and so far i haven't noticed any problems with it. And i really like the fact that all the crap that i didn't want on my phone is nowhere to be found. only thing is i wish i could install the sprint nav app separately somehow. anyone know of a way?
  5. #5  
    I haven't tried it, but if you open up the webos .jar in winRAR or 7zip, then navigate to the resources folder, you'll see a sprint.tar file that can again be opened in winRAR or 7zip. That seems to contain all of the Sprint customization ipks, including stuff for Sprint Navigation.
  6.    #6  
    tried your suggestion and installed the ipk's for sprint navigation located in webosdoc.jar but to no avail. guess it is a little more involved than installing a homebrew app. thanks for your input. i'll try playing around with it a little more.
  7. mjsmiley's Avatar
    89 Posts
    Global Posts
    101 Global Posts
    Any updates on a way to get Sprint Nav back? This exact thing happened to sprint apps after webos doctoring and the same hault in the doctoring 3/4 the way through and the phone rebooting and the working fine...but no sprint apps. Just want nav back.
  8. #8  
    Just Doctor your phone again... you can always hide the app icons you dont want to see.
  9. mjsmiley's Avatar
    89 Posts
    Global Posts
    101 Global Posts
    I'll give it a shot (re-doctoring) when I get home tonight...unless any other suggestions roll in. Thanks.
  10. #10  
    I had a Doctoring (a word that people on this website would only know) that did the same thing. Just ran Webos Doctor again and it worked the second time. In the first attempt it wasn't happy with flashing the modem's firmware so it stopped. All the regional apps are supposed to get installed after that point. Hence, the no Sprint specialty apps.

    So, just give it a second and/or third try.
  11. mjsmiley's Avatar
    89 Posts
    Global Posts
    101 Global Posts
    Yep, Turns out I just needed to re-doctor as suggested here. Thanks. My original doctoring was with a modified version of the OS that I used to do the Sprint Pre to to Pre Plus conversion. So I just missed the last step of redoctoring with a standard Sprint Copy of the OS. All apps are back on my lovely Sprint Pre Plus...hurray!

Posting Permissions