Page 5 of 7 FirstFirst 1234567 LastLast
Results 81 to 100 of 131
  1. #81  
    after my alarm notification is blank just crazy never had this trouble.
  2. #82  
    Yesterday, I deleted all of my existing alarms, and recreated them as new ones... and, this morning alarms were working again!! Yeay.

    Now, let's just hope it stays this way. I was getting really tired of coming into work after all the good parking spots were taken....
  3. #83  
    i have a launch day Pre that never had problems with alarms. I've read that some users have had problems from the beginning though. After the 1.3.5 update, my alarms didn't go off. I just deleted them and created new ones. No issues since. Must have been some code change in the clock/alarm app to address the old issues which just happened to break existing alarms. So my advice is to delete and recreate all your old alarm settings.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  4. #84  
    Also having this problem; it's been off and on for me for some reason the last couple updates. Trying to delete and recreate the alarm again and we'll see what happens.
  5. #85  
    Ah!! So, it happened again this morning. When I openned up the app to take a closer look, my "Good Morning" alarm had been overwritten by a duplicate of one of my other alarms -- the name, occurance and time were a perfect clone for one of my other alarms.

    I don't understand why this is happening I never had a problem before 1.3.5
  6. #86  
    This just happened to me this morning. I woke up before the alarm went off. I took a quick look at the alarm and it was correct. An hour later the alarms were all reset to 7am, renamed "alarm" and turned off. This never happened before. The only thing that changed recently was I installed the free demo of "Asphalt."
  7. #87  
    I dont use my Palm alarm (wow, that has a nice ring to it), but to anyone that wants to show up for work a few hours late one day, this thread could be used as a great excuse. Just blame your phone to your boss and then direct him or her to this thread.
  8. #89  
    Sorry guys, can't help you out with your boss, my alarm has never missed a beat.
  9. mjbuf's Avatar
    61 Posts
    Global Posts
    73 Global Posts
    same problem happend a few weeks ago made me latre three days in a row at first i thought i was just sleeping through the alarm! since then ive done partial and full restores for various other reason and everytime i check to see if maybe its fixed but its not :[
  10. #91  
    I had this problem recently. I decided to doctor it to no avail.

    I eventually found the problem, apparently I had something corrupted with my alarm and apparently it backed it up, so every time I tried to create a new one it would just replace that with one that just wouldn't go off.

    I solved it by deleting all my alarms, manually running a backup, and repeated this if any more alarms showed up, then created an alarm and ran backup one more time. Since then I haven't had any problems.
  11. #92  
    Well - I've had this issue before, but now it's crept up again after daylight savings time. Late for work 2 days in a row (thought maybe I hit dismiss after the 1st day). Back to the old manual alarm clock again.
  12. #93  
    Problem is also back for me since DST. Same with my wife's Pixi, too.
  13. #94  
    I'm having the same issues...
  14. #95  
    This was driving me ba-zonkers. I thought my alarm was dumping me too. then I remembered I got an update about the same time I noticed my alarm stopped working. Sure enough I went to clock, clicked on the little bell, and low and behold every alarm was defaulted to "off" Slid the sliders back to on and presto, alarm works. What did I learn? Don't be so eager with the updates.
  15. #96  
    This has been happening to me... the alarm just doesn't go off entirely... the alarm screen doesn't come up and it doesnt make a peep...

    I've completely reinstalled the OS... I've tried every mute/unmute/changed ringtone/slider/reset before midnight/keep alarm icon visible/make sure date is correct trick I've thought of or heard and nothing..

    This morning I watched my Palm Pre change from 6:44am to 6:45am knowing that my alarm has been set to DAILY for 6:45AM, switched on, all volumes up, icon visible.

    Nothing happened. The alarm screen didn't show, no sound was made, it was as if it wasn't even set.

    I opened the clock > alarm settings and there it was... set to ON... 6:45am.. Daily.

    This seems to be random because every so often my 7:00am back up alarm will go off, as it did this morning. They were both freshly set exactly the same after a complete OS reinstall at 9:00pm last night.

    In other news I sometimes can't make/receive phone calls... will be searching for that thread now.
  16. #97  
    Palm this is still an issue.......................
  17. #98  
    I just had a similar problem this morning, first alarm went off, snoozed it, then when I looked at it again the "snooze" and "dismiss" buttons where showing but absolutely no noise was coming out of the device, and it was also 40 minutes later.
  18. #99  
    This happened to me for the first time today. I had to do a battery pull because the phone was stuck with the screen off. I found it that way sitting on the Touchstone when I woke up. Luckily I still made it to my exam on time.
  19. #100  
    I had the same problem. I worked around it by just setting an additional alarm for the same time and solved the issue. It's weird but, it works.
Page 5 of 7 FirstFirst 1234567 LastLast

Tags for this Thread

Posting Permissions