Page 4 of 7 FirstFirst 1234567 LastLast
Results 61 to 80 of 131
  1. #61  
    Ever since 1.2 mine has stopped working.
  2. #62  
    OK, I'm not crazy. My alarm has been incredibly inconsistent. It didn't go off Tuesday morning, causing me to be late for work and get in a decent amount of trouble with my boss. Today, I hit Snooze and it never went off again, causing me to again be late to work. This is quite annoying, because I really don't feel like getting an alarm clock.
  3. larnapp's Avatar
    171 Posts
    Global Posts
    181 Global Posts
    Just this morning...

    I have 2 alarms set and one went off, then my Pre stopped keeping correct time!

    My 4:45am alarm wakes me up and my 5:15am alarm reminds me to wake my son up. The 1st alarm went off at the right time, but I noticed my watch said 5:17 and the 2nd Pre alarm hadn't sounded yet. The freaking Pre clock said it was 5:06 and somehow lost 11 minutes over a period of 1/2 hour!!!

    I went to Preferences and double-checked that network time was on. It was. So I turned on Airplane Mode and then turned it back off. When it reconnected to the Sprint network it magically reset itself to the right time (and the alarm started going off).

    I've never had such an unreliable PDA or smartphone when it comes to alarms.

    For the record, I have no homebrew or tweaks installed.
  4. #64  
    I had a recent instance where the alarm didn't go off.

    I had the alarm, an email calendar reminder from Google and a local calendar reminder all popping up at the same time. And the alarm didn't go off until I dismissed the reminders first. It's still not fixed.
    Palm Vx > Treo 650 > Centro > G1 > Pre > BlackBerry 9700
  5. #65  
    I fell victim to the alarm not working again this morning.. Come hell or high water, I need my alarm to work. I can't believe it's not corrected yet...
  6. #66  
    This problem is still not resolved. My 1:00 pm alarm didn't go off today. I had set it around 5:00 am (I usually set my alarm after midnight for the same day without issue).

    Thankfully it was a day off. I began messing around with the alarm and all sorts of strange behavior took place. I would try to set it for 5 minutes ahead and the alarm would go off while I was still in the app, even though the time had not arrived yet.

    When I successfully set it for 5 minutes ahead it would not go off at all.

    I rebooted and the problem persisted. There might be a correlation between the "Ring Once" setting and the problem. I have now set it to "Daily" and it seems to be working again.

    I'm afraid, at least for me, 1.2 didn't do the trick.
  7. #67  
    Interesting. I've noticed an alarm glitch in my Pre too.

    It always goes off on time (well, it has so far). But regardless of whether I tap "Dismiss" or "Snooze" the alarm is dismissed until the following day. Almost got me the first day... not exactly how you expect "snooze" to work lol. I thought I was accidentally tapping "Dismiss" instead, but I've tried it several times making absolutely certain to tap "Snooze". It still dismisses. PITA for an alarm... But at least it goes off!
  8. #68  
    Hi Folks

    Lot of different problems in relation to the alarm, but can people confirm if problems are when phone is powered off.

    Alarms work on mine but only if on, which seems a bit nuts as the most basic of phones can run alarms from a powered off status
  9. #69  
    Mine goes off every morning. You could be turning it off in your sleep.... seriously. I used to think my old alarm was not going off until my girlfriend stayed with me one night and let me know I was turning it off in my sleep.
  10. #70  
    I haven't had any problems with my alarm clock. I'm using 1.2.1
  11. #71  
    Again!!!! can people confirm if this is from a powered of state
  12. #72  
    Mine didn't go off this morning. It is powered ON and sitting on the touchstone. Scheduled to go off at 6am. Wife wakes me up at 7:19. I was ****ED. Then the 6am alarm finally started going off - AT 7:23AM!!! - and it was showing "Alarm 6:00am" as the display. ***!!! I'm really ****ed about this
  13. #73  
    My alarm doesn't seem to be going off as well. Does the clock need to accessed every time the Pre is restarted in order to "initiate" the alarms?
  14. #74  
    I have the same problems... my phone is always powered on when it happens.

    I've noticed that it will work fine for a long time and then one day, it just won't go off. I've found that going into the Clock application, turning the alarms to "Off" and then back to "On" makes them start working again.

    This is a pretty bad bug... I've been late multiple times to work from this. I even resorted to creating an alarm at 7am and 7:30am, in case the first one failed... but if the first one fails the 2nd one does as well.

    Anyone know if it has something to do with the Touchstone? I feel like it might be only happening when I have it on the Touchstone, but I may be crazy.
  15. dud386's Avatar
    8 Posts
    Global Posts
    9 Global Posts
    OMG this is killing me, it alarms one day and then not the next. I'm always late for work now. This started happening to me on 1.3.5. I have done a full and partial erase. Does anyone think that some of the homebrew services may be interfering? I have the package manager and terminal, but that's it.

    I'm going to download the time piece app and see if that alarm works better.
  16. #76  

    Mine started doing this yesterday, and did it again today. It worked fine on New Year's day, but then I let 1.3.5 happen and my EAS and alarms stopped working. With my EAS is back, but I still have no alarms, and this is a serious problem.

    Yesterday, I tried turning my morning alarm off and then back on, with no luck.

    Today, I've deleted the old alarm and added a new one. If it doesn't work tomorrow morning, I'm heading over to the Sprint store to give them an earful. This is really just unacceptable. A phone with this kind of problem is enough to make me switch carriers.
  17. #77  
    the alarm randomly changes itself after the 1.3.5 update. It has not worked properly at all this week.

    my temporary fix is to leave the alarm app open in card view. This seems to keep it from randomly changing. palm needs to get this fixes asap.
  18. #78  
    I haven't had any problems with my alarm yet, but I'm surprised people have. This is a very basic function that isn't hard to implement!

    I use two alarms; my Pre and a normal clock radio alarm clock. They back each other up; and not only that but the clock radio is across the room so it's harder to just reach over and turn it off.

    My Treo 650 never missed an alarm, neither has my Pre *so far*, but I'm going to be a bit more wary from now on, especially if it's an alarm on a morning I'm taking a flight!
  19. Beknatok's Avatar
    55 Posts
    Global Posts
    89 Global Posts
    Came onto the forums this morning since I too, have been having the same issue. Oddly enough, my girlfriend's alarms on her Pre work fine, whereas mine do not. Super super frustrating... thank goodness I have a redundant radio alarm, else I would not have gotten up on time the last two mornings!
  20. dud386's Avatar
    8 Posts
    Global Posts
    9 Global Posts
    I downloaded Timepiece and it works great! So far no issues and the snooze is sooo much better.
Page 4 of 7 FirstFirst 1234567 LastLast

Tags for this Thread

Posting Permissions