Results 1 to 5 of 5
  1. rumz's Avatar
    205 Posts
    Global Posts
    220 Global Posts
    So I've not seen this one nor can I find any other posts about it on the forum. Has anyone had a problem with their Camera app going haywire? It makes me wonder if the camera itself has died. When attempting to launch the Camera app, it brings up the launch screen, and then it just does that over and over-- it never actually loads the app.

    I did try powering down the phone and restarting it to no avail. Think the camera is toast?

    (It's not my pre, it's my sister's. My camera seems to still work fine). Just thought I'd check in here, I'm sure she'll make it to the Sprint store to have it looked at / replaced.
  2. #2  
    just threaten it a little.

    my wife's did this for an hour or so. reboots didn't seem to help it. i went and put some shoes on to go take it down to the sprint store, and suddenly it started working. hasn't screwed up again since!

    (i realize this doesn't really help you, but the problem did sort of work itself out. i think what ended up fixing it was turning off the phone completely for several minutes before powering back up again. once booted, i left it alone for awhile before i tried, and it just worked.)

    good luck.
  3. #3  
    sorry to tell you that mine did this as well. and it is the reason i am on my second Pre. The people at Sprint said they had no way to fix it so they just gave me a new one.
  4. #4  
    This same issue has been posted several times. It seems to be a problem with the camera not initializing. Hardware issue. Go for the exchange.
  5. #5  
    Damn it I have the same problem. Time for another one... This'll be my second, hopefully I get one with the new fix.
    Treo 650p --> Treo 755p --> Pre

Posting Permissions