Results 1 to 5 of 5
  1.    #1  
    When I go to the update app to check updates it takes forever and never even finishes before I say screw this and close the app. It seriously takes 10+ minutes and then I close it. It just says checking for updates. Anyone have any issues with this and any way i might be able to fix this. I have tried on wifi and also on evdo and nothing.

  2. #2  
    Give her a quick reboot. Sometimes that helps!

    Edit...ahahahahah a quick reboot....seriously though, it's done that to me before and a fresh boot helped. Using wifi or evdo?
    "When there is no more room in hell, the dead will walk the earth"

    PM me your questions, If I cant find an answer, I'll show you who can.
  3. chezbi's Avatar
    128 Posts
    Global Posts
    141 Global Posts
    Do a partial reset. Go to preferences then reset options. This happened to me while trying to update to 1.0.4. It worked fine for me
  4.    #4  
    I had to turn it off as my battery was dead, I charged it and then powered it back on which took like 10 freaking minutes but it does work now. Thanks guys.

  5. bkcrown's Avatar
    41 Posts
    Global Posts
    42 Global Posts
    I have had the same problem for the past week - EVDO or wifi as well. Did you get a fix?

Posting Permissions