Results 1 to 19 of 19
  1.    #1  
    Anyone have an issue where, you'll be browsing normally, then you try to click a link or enter an address, and the browser just hangs with the icon spinning? Then you close the browser, reopen it, and try to go to a page, but it still hangs, this time with the icon not spinning but all black?

    I have a suspicion that this occurs when the network is switching between EVDO and 1x, or when it is only weakly connected, but I'm not sure about that. Then again, I've had it happen while connected to WiFi too, so I'm not sure.

    Rebooting the device reliably solves the problem (at least until it happens again). Otherwise, letting the device go to sleep and waiting for a while sometimes works, sometimes doesn't (generally it does if you wait long enough).

    Thing is, while it is in this state where the browser does not work, other internet connected apps DO work (weather, email, Pandora, etc.). So it seems to be specific to the browser app, not system wide.

    So, anyone experience this, and/or have a solution? It's a very annoying problem, so any insights would be much appreciated.
  2. #2  
    I get that sometimes
  3. #3  
    that happened to me a lot....i finally did a partial reset....fixed it but sucks bc i lost all my text messages and all my homebrew apps but it took me 30-45 minutes to get back to how i was b4
  4.    #4  
    Btw I should mention I have reflashed via WebOS Doctor a few times, but the problem has always returned, regardless of whether the phone has been "rooted" already or not.
  5. av1atrx's Avatar
    35 Posts
    Global Posts
    66 Global Posts
    On my second Pre and they both did that.
  6. #6  
    I've had that a few times. Clearing the browser cache fixed it for me.
  7. jbelew's Avatar
    134 Posts
    Global Posts
    138 Global Posts
    its just started happening to me since 1.1 or since I added some homebrew apps. I started over and it is still doing it, so my personal guess is 1.1
  8. Clipse's Avatar
    110 Posts
    Global Posts
    111 Global Posts
    been happening to me more and more
  9. #9  
    Happens all the time to me. I hate it. I am usually stuck with no browser for a while. Seems to me the Pre is having difficulties with Sprint's network or just holding a continuous connection.

    I usually try:
    -Exiting out of Web app
    -Switching Airplane mode on/off
    -Update Network Settings
    -Clearing Cache
  10. #10  
    Is your browser screen stuck with a white screen?
  11. #11  
    I've been getting browser hang ups since 1.1. Mine gets stuck on a white screen, too. A soft reset seems to work...but it's a real inconvenience. My Google maps hangs sometimes, too. Like the browser, it hangs up while other internet apps work fine.
    Fix it, Palm!
  12. #12  
    i was having this problems 2 days ago....and the only way to fix it was to would be good for 2 minutes but then was so would do it for both wifi and i got pissed called sprint and asked wuts up and they just told me to do a partial reset and even though it deleted all my homebrew apps and text messages i was able to get up and running in 20 minutes and my internet is working fine since u guys do wut u wanna do but the partial reset worked for me
  13. #13  
    This is an annoying problem, for sure. I ran into it just this morning. When the browser "stalls", I can usually get it going by enabling "Airplane Mode" and then disabling it. Today, I had to reboot.
  14. #14  
    THis has happened on all my smartphones haha.

    Every once and a while it refuses to complete a data connection. On my blackberry I used to just turn off my wireless antenna, then reconnect it.

    On my 755p I would have to do a battery pull.

    Its happened on my Pre once since i've had it and I just quit the browser then it worked after that.
  15.    #15  
    Palm definitely needs to get on this... it's probably my biggest (and really one of my only, fortunately) complaints about the phone, and it seems like a software fix should be possible if they can identify the cause of the problem.
  16. #16  
    a partial reset fixed it for me...i havent gotten it for 3 days...and b4 the reset i was getting it 24/7...i know a partial reset is a b***h but try it
  17. #17  
    This hasn't happened to me in a long time but I have seen it.
  18. #18  
    Just happened to me today on a phone I just got yesterday. Hopefully this won't be a regular problem.
  19. #19  
    I havent had that problem

Tags for this Thread

Posting Permissions