Results 1 to 15 of 15
  1. FookCrash's Avatar
    1 Posts
    Global Posts
    5 Global Posts
    I just bought the pre off of ebay and received it today. I had Sprint activate it, but to do so I had to change from the Sero plan. Once that was done we restarted the phone and it will not go past the profile creation screen. It keeps saying Profile Creation Failed. You need to be connected to your wireless service provider's network.

    First of all does anyone know how to fix this?

    The Sprint Rep was very nice and asked where I bought and set up a ticket number. She advised me to leave out the ebay part when I take it in to a Sprint store. So if noone here has any ideas how to fix this I would like suggestions on what I should say if they ask where I got this phone? She said if they cannot fix it they will replace it. Thx guys.
  2. JTH182's Avatar
    240 Posts
    Global Posts
    241 Global Posts
    Do you have an EV symbol in the upper right?

    I fixed this by chatting with a CSR online and getting my MSL (master subsidy lock) code, and then typing in ##786# on the dialer, go to the bottom and hit reset, put your code in and let it do it's thing.

    Here is the thread I posted when I had the problem:
  3. jgrmsmith's Avatar
    6 Posts
    Global Posts
    11 Global Posts
    They resolved mine the same way. Master Subsidy Lock Code after ###786#.
  4. #4  
    If you are not getting an EV indicator it usually means there is a provisioning problem on the account on the Sprint side. Had the same issue when activating my gf's pre. Took a few Sprint reps to get it fixed.
  5. #5  
    Took me four resets in ##786# after using WebOS doctor to finally get a data connection. Get your MSL code from Sprint and keep doing resets until you get data. Have also read elsewhere on the issue that some have just let the phone sit there (at the Palm profile creation screen) for up to an hour (they walked away to do something else) and when they returned the Pre had finally established a data connection.
    Just sharing my experience and findings.
  6. vreihen's Avatar
    495 Posts
    Global Posts
    506 Global Posts
    I just went through this same grief on Thursday/Friday, upgrading an old Treo to the Pre. The problem is that the data service is not recognizing your phone for some reason or another, easily identified by the lack of an EV logo next to the signal strength bars on the top right corner of your screen.

    The fix involved calling the Sprint tech support number listed in the activation section of your owner's manual, from a landline phone in an area with excellent Sprint cellular coverage. Read the "You need to be connected" message to the person who answers the phone, and they should transfer you to the next level of techs with no further questions. When you get that tech on the line, read them the same message, tell them that your phone is not showing "EV" next to the signal strength bars, and that you suspect that there's a provisioning problem of some sort due to the migration of your data services from another phone/plan.

    Here's the trick. Open up your keyboard, hold down the orange button, and press ###. Like magic, the [hidden] dialpad will open, and you can make calls or enter ## codes. In this case, you'll need to do a ##786# to do a hard reset of the phone, which will require the tech to provide the MSL code (which you should write down for future reference just because).

    The tech that I was on the phone with had me do two reboots like that, and neither fixed the problem. She then tried something on her own, by having me turn off my phone and provisioning a "bogus" phone on my account. Then, she put my Pre back in. After one last ##786# reset, my phone went and activated itself once again, and came back to the Palm profile screen. Unfortunately, there was still no EV for two minutes or so...and then it magically popped up and everything has worked fine since!

    Now for the cause of the problem. It either has to do with something about migrating from an old data plan/phone to a new one, or as my corporate reseller claims that it's a problem caused by powering on the Pre before you call in to have your old phone cut off and new one activated. Note that this is the first phone that I've ever owned that doesn't have step one of the owner's manual say plug it in and let it charge fully, and I'm guessing the reason is because plugging in the charger makes the phone turn on before it's activated. Ask me how I know.

    Anyway, good luck with tech support. The people that I spoke to were top-notch, and were extremely patient over the 1/2 hour that I was on the phone with them. If you don't want to deal with them on the phone and have access to your Sprint account over the web, you may want to try putting your old phone back on your plan, and then put the Pre back. (Make sure that your old phone is powered off before you do this!) Of course, I don't know if there's a hidden charge to do this swap online, and I didn't have this option since my phone is on a corporate plan where I don't have access to the Sprint web portal.....
  7. phwelo's Avatar
    527 Posts
    Global Posts
    553 Global Posts
    My husband has continually messed with his phone to the point of almost bricking it. He was on the phone with palm and sprint for about 6 hours yesterday stating that he could not get a data connection so that his palm profile would load. Anytime the word 'Pre' came out of his mouth, he was transferred around to get to 'the team that handles the Pre'. Bottom line is that Data provisioning is handled in cell company's billing systems. I used to work for AT&T. I called Sprint and asked them to forget that it was a Pre. I asked them to remove the billing code for data provisioning and re add while the phone was powered down. I turned it back on and BAM. There was the EV symbol and the palm profile loaded.
    This happens 'all the time, on all phones' according to the Sprint rep. It happened all the time when I worked at AT&T. Hope this saves you guys from endless calls to Sprint/Palm and a migraine or two.
    for any questions or to send a donation:
  8. #8  
    It's happened several times to me. One thing that seemed to fix it without going through a ton of resets is make a call using the emergency option to someone. You can select emergency then delete 911 and dial your own number. I did that and forgot about it for about 15mins and when i went back to the phone the EV icon was there. I don't know if it sometimes takes the pre a bit to bring see the network or if sprint is pinging it or something? But it worked without another reset.
    "When there is no more room in hell, the dead will walk the earth"

    PM me your questions, If I cant find an answer, I'll show you who can.
  9. #9  
    I just bought the Pre and moved my number from AT&T. Since I moved the number, I had to wait for the number to move from my old phone before I could power on and activate the Pre. When I tried to activate, it worked ok, but I had the same error with the Pre not being able to complete the profile creation. After visiting two Sprint stores, replacing the phone, and spending two hours on the phone with their call in support, I was at my wits end. They tried resetting the phone multiple times and reactivating multiple times.

    Finally after giving up on tech support (who suggested just waiting a day or so to see what happens) I tried the suggestion in the last post. I dialed my own number from the Pre (you can hold down the orange Fn Button on the keypad and press # and you will get the dial pad on the screen - backspace and put your number in). That connected me to a Sprint operator whose job was to verify my account information (you will need your PIN number you set up at the store) service plan and billing information. Once verified, boom! the EV sign came up next to the signal bars on the top of the phone and I could complete the profile creation and use the phone. Man, they don't make it easy to convert from another carrier!

    Try this before you waste a bunch of time on the phone with tech support.
  10. #10  
    I had the same experience. Nobody at Sprint or at the Sprint store could help me. Had to go to Google and find these postings. Called Sprint back to get MSL code and told them to reset my data service just to be safe. I then turned phone off and pulled battery. Waited a few minutes and turned phone back on. Still no EV-DO, so I did the orange key + ## and typed in the code to get to RTN. Then hit reset and entered my MSL code. Once phone did the hard reset it came back on and about 30 to 60 seconds later my EV-DO showed up. Was able to continue set-up without a problem. No thanks at all to Sprint. All the thanks go to everyone on this forum for your posts. They really helped me out tremendously.
  11. #11  
    Oh, I guess I have a ways to go then... I'm on my second reset. excellent.
  12. #12  
    Woo hoo to the second hand Pre owners club! I too just went through the 3 levels of sprint tech support. My hot craigslist item, hot as in sweet deal with clear esn, stuck at... you guessed it; the endless screens of palm profiling.

    That whole, "pressing the orange key," and then typing in ##786# was the ticket. Don't take it for granted that the meid number on the box is the same as what the phone says. I even checked from the little old lady that never texted more than 3 times a day on her barely used Pre, she only took home one box and one Pre. So, it appears the salesperson wrapped up a different box with her phone.

    Phew, sure glad I dodged that bullet and yes, that MSL code is a good one to write down. Haha, in case you ever... oopsy one of these here patchermathingies. Next you get to hang out while your phone communes with the godess of upgrades. Ommm 1.3.5, ommm!
  13. #13  
    Went through this today with tech support. While on the phone I pulled up this thread and actually walked the tech through the steps, so that he could help others faster. He thanked me in the end. It was awesome. Two resets fixed mine. XD
  14. #14  
    try ##43574357# do a "Erase Apps & Data"... nevermind palm is killin me
    Last edited by kizzerd; 05/13/2011 at 10:25 PM.
  15. #15  
    Thank you to everyone who posted on this thread. After 4 years, I still have my Palm Pre. No phone out there compares to it. Dropped my phone then had to buy a new one. I bought another Palm Pre on Ebay. Called Sprint many times and couldn't get passed the profile window. Went to the Sprint store and was told there was nothing they could do. I called again after having read this thread and I walked the rep. through the instructions. . This is what we did:

    1. Had phone off when sprint rep activated phone.
    2. Turned it on and waited for profile window
    3. Rep. told me to enter ##3282#, that didn't work for me, so I tried ##786#, as it was stated on this thread.
    4. Took me to a different window, hit the reset button that asked for my MSL code.
    5. Sprint rep gave me my MSL code. Then it took a while to reset.

    After this I was able to enter new name and password. Spent about an hour on this call. Don't bother going to the sprint store. They don't have any information available. Best to call Sprint and ask to speak to a technician.

Posting Permissions