Page 4 of 31 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 603
  1. #61  
    Got it downloaded and Validated. but...

    Going to backup my /usr directory and the media directory just in case. Who knows what could happen some times. I'd hate to lose all my pictures, sms mgs, and settings.

    Iím a lucky man to count on both hands
    The ones I love..

    Visor Pro -> Visor Edge -> Treo 180 -> Treo 270 -> Treo 600 -> Treo 650 -> T|T2+SE T68i -> Treo 600 -> T-Mobile MDA -> Treo 755p -> Treo 800w -> Treo 755p -> PALM PRE -> Palm Pre 2 -> HP Palm Pre 3

    Twittering about
  2. #62  
    Wow, mine updated to 1.5!!!

    OK, it really didn't Phone is rebooting now....
  3. #63  
    Upgrading now... Yay....
  4. BenS_aTm's Avatar
    58 Posts
    Global Posts
    69 Global Posts
    Quote Originally Posted by Darth Pooh View Post
    How about tethering if you have it installed?
    I did not have it installed. Sorry, i don't think it will mess it up since it requires rooting. You might have to reinstall it if it does.
  5. j.wolfe77's Avatar
    39 Posts
    Global Posts
    50 Global Posts
    Quote Originally Posted by fossill View Post
    Downloaded SUPER fast here at work over WIFI, took 4 minutes or so, validated fine in like 2 minutes, is now installing and looks to be almost a quarter way done updating in about a minute. Not taking long at all. Lucky for me as I don't have a charger with me
    Just hope your over 30% charge or it wont install the update.
  6. #66  
    Downloaded and installed! There was a spaz update after that webos 1.1
    The value of knowledge is not in its possession, but in its use.
  7. FLScott's Avatar
    14 Posts
    Global Posts
    16 Global Posts
    Does it wipe forced roaming for those who have enabled it?
  8. #68  
    Tethering still works guys

    Funny though, developer mode (which i enabled on the launcher is still there), however, the nascar app which i disabled on the launcher...switched back. Hmm, I have some mods to do tonight
  9. #69  
    Three things I've noticed so far:
    1) Animations
    2) A line was added to separate All Photos and any other albums you may have
    3) PIN keypad is a little slow to appear when you unlock your Pre
  10. tlaz's Avatar
    113 Posts
    Global Posts
    141 Global Posts
    Anyone who's had reception issues notice any difference? Just hoping...
  11. #71  
    Quote Originally Posted by wburleson View Post
    Has anyone been able to make this work:

    * You can enter emoticons in new text, multimedia, and instant messages. Emoticons also display in incoming messages.
    Works Fine for me...

    Tried 8) :* :P :'( and :-/ and all of them work lol
  12. #72  
    cant figure out emoticons either
  13. #73  
    it doesn't give you the emoicions like the old palms. all it does is if you type :) in your text message it will display it as an icon when you send it.
  14. lyncha's Avatar
    51 Posts
    Global Posts
    52 Global Posts
    This topic was intended to be about what features/changes we all have noticed since updating to 1.1. So far we are 4 pages in and all we have is 4 pages full of people letting us know that their phones are updating. Wow. Come on, people. Only post important ish. [ edit by dieter ]
    [Edit by moderator - should be getting much better now with cleanup.]
    Last edited by Milominderbinder; 08/01/2009 at 01:04 AM.
  15. j.wolfe77's Avatar
    39 Posts
    Global Posts
    50 Global Posts
    Quote Originally Posted by lldsandsll View Post
    cant figure out emoticons either
    hit the sym key and scroll to the bottom. they still look the same but the show up to other people different. send one to yourself
  16. squeff's Avatar
    581 Posts
    Global Posts
    623 Global Posts
    Everything seems slower. As if it's in slow motion.

    Thought I'd need to do another reboot to fix. No, it's still oddly slow.

    Interesting fact: I did 50% of the download while on the Touchstone. I then removed it and let it do everything else on battery (it was 100% when I did this). After all is said and done, battery is down to 86%. Really? 14% of the battery was needed to do half a download (all WiFi) and do the install.

    Tried emoticons. Worked, although I'm curious to see what the full list is.

    Nothing else new.
  17. #77  
    50% validating and the excitement is excruciating.... hopefully nothing goes afoul.
  18. bkell's Avatar
    28 Posts
    Global Posts
    35 Global Posts
    The alert sound has changed.
  19. ucsbleo's Avatar
    32 Posts
    Global Posts
    34 Global Posts
    longest update ever... download wasn't bad, but the install and reboot process has taken at least 8-10 mins... Hope it's worth it
  20. reason319's Avatar
    17 Posts
    Global Posts
    18 Global Posts
    I know, I was really hoping for this. NOw that they've done some major updates for corp users, maybe they'll start working on some of the things like SMS that need some updating.
Page 4 of 31 FirstFirst 12345678914 ... LastLast

Posting Permissions