Page 1 of 10 123456 ... LastLast
Results 1 to 20 of 197
  1.    #1  
    Please post your feedback about webOS1.1 into the appropriate forum:

    webOS 1.1 New Features & Changes Found

    webOS 1.1 Issues (This thread.)

    webOS 1.1 Discussion

    Please post only specific issues you have had with webOS1.1 in this thread including details about when the problem occured, what you were doing, etc.

    The purpose of using three threads instead of one is so that you will no longer need to dig through a thousand posts just to find the new features. The Issues thread will be just the issues that you want to report. The Discussion is all webOS 1.1 posts that do not fit into the other two thread.

    We hope you like this new focused approach and ask your help by posting to the right forums. Please be patient. This will take the moderators a little time to sort out the 1,000 or so posts so far!
    Last edited by Milominderbinder; 08/01/2009 at 01:42 AM.
  2. #2  
    Still no true copy and paste
  3. BenS_aTm's Avatar
    58 Posts
    Global Posts
    69 Global Posts
    It wiped out all the info I had in Checkbook, but other than that it didn't affect any of my Homebrews
  4. fsu120's Avatar
    12 Posts
    Global Posts
    16 Global Posts
    Quote Originally Posted by zorinlynx View Post
    Can someone report as to whether they fixed all-day calendar events not showing up in the month view?

    Also, any way to change notification sounds yet? Or am I going to have to ssh in and copy that damn file AGAIN?
    All-day events still do not show up in month view. I was sure that they were going to fix that with this update.
  5. Csquared's Avatar
    72 Posts
    Global Posts
    117 Global Posts
    1. All Day events do not show in month view.
    2. Email seems to be quicker. Especially the menus.
  6. #6  
    still cant forward text messages. that sucks
  7. NOLApre's Avatar
    115 Posts
    Global Posts
    117 Global Posts
    this maybe should be in the development board.

    i changed my dialer screen to black and it's green again
  8. #8  
    I can't hear my swoosh sound anymore when I close cards.
    The value of knowledge is not in its possession, but in its use.
  9. leez's Avatar
    136 Posts
    Global Posts
    210 Global Posts
    Quote Originally Posted by knickrox13 View Post
    Tethering still works guys

    Funny though, developer mode (which i enabled on the launcher is still there), however, the nascar app which i disabled on the launcher...switched back. Hmm, I have some mods to do tonight
    I can actually confirm that it REINSTALLED nascar. I had gone the delete route versus disable, and now it's back.
    Loving the Pre...
    Follow me on Twitter
  10. meballard's Avatar
    71 Posts
    Global Posts
    88 Global Posts
    I had also lost the roam only modification, but I was able to restore it without any problem. The line numbers had moved around a bit, but the actual changes are the same.
  11. #11  
    Quote Originally Posted by Tikerz View Post
    No more checkerboarding in the browser? I can't get it to occur.
    still occurs with me on facebook.
  12. jp22382's Avatar
    355 Posts
    Global Posts
    418 Global Posts
    They don't seem to be stripping mp3 attachments from emails anymore, and there is a play button for the attachments now. My wav formatted voicemails from work still won't play though
  13. #13  
    Can finally connect to work mail through EAS. One issue though... my Outlook alerts keep coming up and I like to hit snooze on some of them, but there's no snooze timer. So I keep getting an alert sound every five minutes
  14. #14  
    Quote Originally Posted by roor View Post
    Hmmm. its still there for me, but not nearly as bad.

    same here it flashed for a quick second but thats it

    looks like a smaller pattern too
  15. #15  
    It reset the Auto Correction file. I have made lots of changes with the AutoCorrection app and now they are gone. However, the app still work 100%!
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  16. #16  
    Quote Originally Posted by ventura726 View Post
    I HATE the new notification sound. Volume is all the way up and it's still to muted... They need to just enable the ability to choose your own, or at least give us a few options. And I still can't figure out the emoticon for angry... Anyone?
    The notification app still works 100%... Just install that and change it back.
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  17. #17  
    Quote Originally Posted by sivan View Post
    Can someone please check if Music app saves state?
    It doesn't I checked, and no progress bar either.
  18. #18  
    Anyone else getting this issue. I get a buzz that I'm getting a text or email or whatever. Screen flashes on, with hold circle, and a black box above it, and then a split second later the notification. I didn't have that lag before.
  19. #19  
    Quote Originally Posted by gusverde View Post
    I just updated to 1.1 without any problems. Downloaded really fast over WiFi and everything else worked fine with the update.
    I haven't noticed any mayor improvements yet, but I haven't look at everything.
    One thing I was having problems with is while playing music with the music app the phone would freeze and reboot itself after a few minutes of playing. I was hoping this update would fix that but it didn't.
    Anyone else having this problem ?
    Have you run all the Quick Tests (Device info -> more info -> preferences)? You may have a memory issue because that doesn't happen for me.
  20. #20  
    the battery alert and the message forwarding dont work
Page 1 of 10 123456 ... LastLast

Tags for this Thread

Posting Permissions