Page 6 of 10 FirstFirst 12345678910 LastLast
Results 101 to 120 of 197
  1. #101  
    I'm pretty sure in 1.0.4 if someone on Facebook had a birthday without a year. (i.e., January 1) I would show up as such. Now it shows up at January 1, 0.
  2. #102  
    I'm a basic user and few things I noticed are that my Pre seems a bit slower on the phone dialer(not registering taps), and also the sliding menu animations are not as smooth as I would like... I'd rather have the pop up type. Battery life SEEMS to be down(I dunno maybe I was expecting too much). I like the new message sound, doesnt attract attention as much. Used to have problems with the Location service taking too long in some apps but now its much better. one BIG PLUS for me is the Palm car charger I bought from precentral started working for me!!! A lot of people have had a problem with a particular model and I think 1.1 might be our savior and it charges almost as fast as a wall charger; if not faster.
  3. #103  
    I posted this on another thread too, but this one seems more active. Anyone else having these new problems since upgrading to 1.1?

    - No system sounds (swoosh when closing a card, sounds when dialing numbers, etc.). Seems to have been resolved.

    - Two complete freezes requiring a soft restart in the middle of phone conversations. The second time it happened when I restarted I just got a question mark in a box instead of the Palm logo. Exceedingly annoying.

    - Frozen web browser. Seems to happen only when using multiple cards at the same time.

    - Completely confused battery meter. Every now and then I get a pop up message that my battery is low and my phone will be powering down. When I check the battery meter though, it seems to be fine and reads the right amount of battery left.

    - Generally slower response time when launching programs, etc.

    WTF Palm?
  4. #104  
    I can't get SplashID to work since the upgrade. I've reinstalled it, but still no go. I just get the white screen as if it's trying to load.
  5. #105 forwarding!!!!!!!
    and ...cut and paste from texts!!!
  6. JimFennell's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    It doesn't look like they've done anything to improve bluetooth. My 2009 Acura TSX pairs correctly but the car's hang up button puts the Pre on hold. WebOS 1.1 hasn't changed this.

    My Treo worked perfectly in the Acura...guess that Palm still has some work to do on the Pre.
  7. FON
    FON is offline
    FON's Avatar
    9 Posts
    Quote Originally Posted by gusverde View Post
    No, different songs, all mp3s loaded from iTunes. I just reloaded them after they got wiped and will test again.

    Just tried it and it played longer, like 5-6 songs but it did it again !

    Well, I found the culprit. It happens when the email app tries to pull emails. I am using an IMAP account for my work and I have set the email app to pull every 15 minutes, and that's when the phone freezes and reboots if the music app is running. Just set the email to manual pull and has been working fine for more than one hour. It does not happen with pandora.
    I had this happen today. I tried to open an email notification while streaming a podcast and it resulted in a reboot......
  8. Nrbelex's Avatar
    141 Posts
    Global Posts
    194 Global Posts
    Quote Originally Posted by fredc1 View Post
    I noticed that I no longer receive the "turn off airplane mode" message when checking for a PRL update.
    PRL (preferred roaming list) updates are still broken. Instead of turning off the radios and failing to update, the Pre now turns off the radio, shows a new page saying the phone preferences cannot be shown unless the radios are on, then it fails, turns the radios back on and shows the phone preferences.

    It's especially annoying because there's a new tower going up and almost finished near me (where there's currently spotty coverage) and I know I'm gonna need a PRL update to make use of it...

  9. FON
    FON is offline
    FON's Avatar
    9 Posts
    Quote Originally Posted by bdhu2001 View Post
    I can't get SplashID to work since the upgrade. I've reinstalled it, but still no go. I just get the white screen as if it's trying to load.
    I just opened SplashID and got a white screen then another white screen then the login screen came up and all seemed OK after that. I don't remember the delay or "double clutch" action before the upgrade. I hope you get it working, I know I would miss it.
  10. #110  

    Since upgrading to webOS 1.1, I am having trouble connecting to my wireless router. I keep getting a 'Association Failed' message when trying to connect. This never happened before... Anybody else seeing this behavior?

    Last edited by bmahan; 07/25/2009 at 03:07 PM. Reason: spelling fix
  11. j0sh097's Avatar
    88 Posts
    Global Posts
    95 Global Posts
    I hate the new system sounds. Can't hear them for shiznit. I prefer the old ones over 9000% more.

    Quote Originally Posted by erod550 View Post
    38 pages so maybe someone has mentioned this but I searched the thread and it doesn't look like it. Before 1.1, when you were streaming audio, if you tried to change cards or even just minimize the streaming card, the stream would stop. Now you can stream audio and put it in the background and it will continue to play just like Pandora or the media player.

    HUGE fix!
    Sorry might be the wrong place to ask this but how do you 'minimize' a card? I'm thinking minimize as in when you minimize a program/window on windows or do you mean simply clicking the center button?
  12. #112  
    so after installing the update, the phone is going crazy. i downloaded and installed the update just fine - i had at least 30% battery, etc - then on the reboot afterwards, it gave me the pulsing palm logo, then flashed my home screen for a half second, then just went back to the palm logo. it just sits there and has the palm logo, flashing my home screen for just a second every few minutes or so. the only way to get it to stop the cycle is to pull the battery. after reinserting the battery, if i push the power button, it starts into the cycle again. any suggestions?
  13. #113  
    Quote Originally Posted by skurek View Post
    had mine since day one. not one complaint or problemuntil now. My battery went from 93% at midnight to 54% at 6 am. Something new must be running in the background. Anyone experience this last night????
    For the first time - this morning when I got up and my Pre was on the TS it read 2:29 AM when it was actually 5:40 AM. When I rebooted it was the right time. It was charged 100%.

    Anyone ever had this happen?
  14. JerryG's Avatar
    535 Posts
    Global Posts
    551 Global Posts
    Quote Originally Posted by Gadetman99 View Post
    Before the update, I had this all the time. Not sure yet if the update fixed this. I think it has something to do with me not getting Sprint service at home. It seems to correct the time once I leave home and get a Sprint signal. Of course this means I can never use the clock application as an alarm clock (at home anyway). But other then that, I LOVE this phone! The Touchstone is just the icing on the cake. I have one at home and one at work. Now I just need one to mount in my car. Then charging becomes almost fun
    I had a similar issue with my Treo 755p. It would freeze for a few seconds when losing the network. Try this - go into the Date & Time prefs card. Turn off both settings, so that you don't retrieve them from the network. Let us know what happens...
  15. #115  
    Dowload was simple, piece of cake, didnt take too long. I did notice that besides the volume for the alerts changing, the volume for video playback or YouTube is significantly lower. Start with volume all the way up, lower it with the volume rocker and before the volume bars even get "half way", it's already so low you can barely hear it. Volume was never that loud to begin with but it seems like it totally dropped. Anyone else?
  16. mejifair's Avatar
    53 Posts
    Global Posts
    65 Global Posts
    I noticed that my exchange global address list is no longer available in Universal Search. I have to go into my contacts, type the name of the person I am looking for and then pick Global Address Search.

    Not a huge deal, but it does add a couple of extra steps to get to the same place.
  17. #117  
    Seems that since 1.1 MLB audio is not working. Error pops up saying that "There was an error playing the file"

    Also says the same thing when I try to play a voicemail from an email from Google Voice. But I never tried that before 1.1 so I don't know if it's 1.1's fault.

    I tried on/off and reset and even battery pull to no avail.

    Anyone else?

  18. IMethos's Avatar
    487 Posts
    Global Posts
    497 Global Posts
    email notifications seem to be hit and miss. sometimes i get them, sometimes i dont.
    anyone else??
  19. #119  
    Has anyone else experienced any issues with landscape/portrait mode getting jumbled on photos?

    Ever since I updated my photos will randomly appear in the wrong format and "get stuck" meaning that turning the phone produces no results. It's happened a few times in my web browsing as well.

    Resetting the phone didn't resolve it.
  20. #120  
    after i did the upgrade i wasn't able to install the apps any more did you guys get that to ??

Tags for this Thread

Posting Permissions