Page 2 of 10 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 197
  1. reason319's Avatar
    17 Posts
    Global Posts
    18 Global Posts
    Quote Originally Posted by j.wolfe77 View Post
    I dont know about yours but when i have all the photos up at once it scrolls thru super quick now. It used to be laggy.
    True, thumbnails are immediate now. There's still a lag when viewing a pic in full screen until it comes into focus. Hopefully that will be addressed at some point as well.
  2. jsabo's Avatar
    427 Posts
    Global Posts
    479 Global Posts
    Forward chat message hack is disabled now

    Was having some issues staying on corporate wifi, but that appears to have been corrected by logging in, turning wifi off, then turning it back on. Will see what happens when I leave the office and come back tomorrow.

    Also lost my IMDB universal search addition, but I suspect that will be easy to add back in.
  3. #23  
    still cannot listen to wav files attached to email ... but they changed it so it no longer opens an external app to try and play, you just hit play button right in the email but still it doesn't work
  4. #24  
    Quote Originally Posted by aolbites View Post
    Anyone else getting this issue. I get a buzz that I'm getting a text or email or whatever. Screen flashes on, with hold circle, and a black box above it, and then a split second later the notification. I didn't have that lag before.
    im getting that too
  5. #25  
    No landscape email still, but RocknRollHax still works.
  6. #26  
    Quote Originally Posted by Tikerz View Post
    No more checkerboarding in the browser? I can't get it to occur.
    It still does it on mine, unfortunately!
  7. Freshyz's Avatar
    905 Posts
    Global Posts
    926 Global Posts
    Great. They went from an alert sound that was too loud too one that's a different tone and too quiet.. Is it so hard to give us more control on that? Like let me have it loud enough I can hear it in my pocket with average street noise and then know when I'm on a call or have headphones plugged in to drop the level in half or something.
    Emoticons look great but I was hoping for a little pop-up menu to choose from, like on here...
    Still have last version of iTunes but great to know I can safely upgrade that now.
    Very nice.. Can we all breathe and relax a little now?. . .
  8. #28  
    Adding my EAS email account is DRAINING my battery. Before, I could keep my phone on for at least 2 days without a charge. Now I added EAS and it's gone from 95% to like 58% in a few hours.

    I had the account set to "as it arrives" for email. I'm gonna try to switch it to once an hour to see if this makes a difference.
  9. #29  
    The other person on a call still can hear my alerts while on the phone..Bummer
  10. #30  
    Quote Originally Posted by LightofHonor View Post
    Have you run all the Quick Tests (Device info -> more info -> preferences)? You may have a memory issue because that doesn't happen for me.
    Thanks for the tip. I just run the test and it shows all fine.
    Tried playing music again and it rebooted itself again after a few minutes and this time it deleted all my music files, photos and ring tones !!
  11. #31  
    When streaming media from the internet (like orb) it doesn't open a new tab. Enstead it opens it within the same card. It ends up being much faster...
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  12. #32  
    SWEET! Now it doesn't even boot up anymore. Flashy Palm... solid Palm, then Flashy Palm... solid Palm, and so on.

    Double Crap... gonna see the doctor tonight aren't I? Bye bye pics... music... super crap.
  13. espio's Avatar
    68 Posts
    Global Posts
    144 Global Posts
    Quote Originally Posted by ShadowGod View Post
    still cannot listen to wav files attached to email ... but they changed it so it no longer opens an external app to try and play, you just hit play button right in the email but still it doesn't work
    I was able to play a wav file from my email (gmail) on my pre.
  14. nmcbryant's Avatar
    14 Posts
    Global Posts
    28 Global Posts
    Quote Originally Posted by tkjunkmail View Post
    IT is not just you. The Where app has no icons for the different choices. It only has the search bar and the rest of the panel is blank. I deleted the Where app & re-downloded it and it still doesn't work.
    From Ivan Mitrovic on Where team...

    We are working with Palm to resolve this issue. There should be fix
    released either tonight or tomorrow morning.

    Sorry about this,
  15. #35  
    So far here are the broken apps:
    Official Apps:
    * FIXED: Update App * Where - main page, empty

    dot game - main page, cosmetic
    Twee - wont launch
    Last edited by ajadoniz; 07/23/2009 at 09:30 PM. Reason: Update on Where App
  16. #36  
    Where app has been updated. Run Updates again. All Icons are now back! Also, has more options added.
  17. #37  
    Quote Originally Posted by He123321 View Post
    Is it me, or did the Where app stop working?
    there is an update for it, go to your 'apps' and download the update. but strangely most of the items are gone for me. i only get Yelp and Weather.
    Last edited by allthewayhome; 07/23/2009 at 09:37 PM.
  18. WhoAmI's Avatar
    229 Posts
    Global Posts
    257 Global Posts
    Quote Originally Posted by RanGT View Post
    anyone check the FB event 3 hour time shift effect?
    It's still there! At least for me...
    Sprint Palm Treo 700p with MR --> Palm Pre

    T-Money is now available for the webOS! Financial planning has never been easier.
  19. #39  
    One of the bugs in the Task app is fixed.
    Now state of individual list is saved (show all, show remaining, show completed, or show due).

    However, the entry bug still exists (if state is anything but show all, hitting the new task button creates a blank task but you have to tap it to edit rather than editing in place.)
  20. #40  
    Quote Originally Posted by aolbites View Post
    Not for me. I may try and reinstall it when I get it home. But it flashes to show it recognized I want to load it, sits there for a sec and then the flashy bit goes away, and nothing happens.
    I had Twee .91 and had to downgrade to .85 before it would work again. Thankfully the homebrew install method worked still!
Page 2 of 10 FirstFirst 1234567 ... LastLast

Tags for this Thread

Posting Permissions