Page 10 of 10 FirstFirst ... 5678910
Results 181 to 197 of 197
  1. #181  
    Quote Originally Posted by dbrad4d View Post
    Thanks for the ideas guys.

    Let's see, I've tried it with WIFI on and off, in an area where I had a steady EVDO signal. I have checked the backups and it says it's backed up each day, and has current date and time of backup.

    I have reset, powered off, removed battery and tried again after each one and it does the same thing.

    I went to the apps catalog and found updates for some of the programs I have install and downloaded those and installed them without issue.

    Texts, email, web, sync with Google, etc. all work fine.

    Info on Palm Profile (MEID, etc.) is correct.
    Mine did the same damn thing as yours and I could not update it to 1.1 it was a simple fix for me though... hard reset the phone in 1.0.4 restore the backup (when you enter your palm profile it will do this automatically) once that is done just plug your pre in or set it on your touchstone what ever you have then click the check for updates and it will or should download and install it just fine... from what i have herd the 1.0.4 update fixed a hole in the OS but at the same time did something to some peoples phone n were it would not update any more... Let me know if that helps...
  2. #182  
    Cannot stream some live radio stations such as KSL 1160 am with mp3 player for more than 30 seconds.
  3. #183  
    Phone keeps shutting down with slider close. It hasn't happened before 1.1 update. I think it may be software related--though I'm getting a replacement Pre just in case.
  4. #184  
    I am frequently getting the message about too many cards being opened when I only have 1 or 2 cards opened. This only started happening after the 1.1.0 update. It seems to happen frequently when I'm browsing the net.
  5. #185  
    The body part of an email is not displayed in it. In order for me to read the email, I have to reply to it for to show up. :-(
  6. #186  
    Quote Originally Posted by adrenaline_rush View Post
    The body part of an email is not displayed in it. In order for me to read the email, I have to reply to it for to show up. :-(
    I had that problem once long before 1.1. I rebooted and the body of the message came back. No further problems.
  7. #187  
    Quote Originally Posted by bevcraw View Post
    I had that problem once long before 1.1. I rebooted and the body of the message came back. No further problems.
    I have this problem...but only SINCE 1.1. I have lots of quirkey email problems since 1.1. Some days I don't receive email at all...then it all shows up the next day. I get a little yellow triangle next to the total unread email in the top bar, all the time. Sometimes I open an email that I've already read and it shows up blank. I had none of these problems before the update.
  8. #188  
    can't install homebrew apps via sdk method anymore after update, anyone else experiencing this?
  9. #189  
    I just got my phone replaced at best buy. My previous one had no [software] issues before or after the 1.1 update. I waited a couple days before I updated the new one just to make sure everything worked. I thought 1.0.4 was a bit more stable, which came on the phone.

    Ever since updating to 1.1 on the new phone. I have been having issues with the phone app. But not sure where the issue lies. I am missing calls. I have full signal at work, never a problem, but I'll be sitting next to the phone and get a notification saying I just missed a call. But this happens intermittently.

    Here's an interesting twist. When I call my voicemail afterward, I do not hear the prompts. Silence then the message. This doesn't happen all the time, but the two issues usually coincide. I also notice that I can't immediatley change my ringtone. If I select the tone I want, then swipe away and call it. it is the original one. Or if I change the tone, swipe away and enter the settings. it is the original tone. I had

    Sorry if this has been covered, but I was getting a 500 error when searching "phone issues" within the forum.
  10. #190  
    tones sounds muffled
  11. IMethos's Avatar
    487 Posts
    Global Posts
    497 Global Posts
    Phone shuts off and resets randomly and repeatedly...anyone else? widespread?

    should i get my phone replaced, i know this is a 1.1 issue
  12. ame
    ame is offline
    ame's Avatar
    499 Posts
    Global Posts
    2,724 Global Posts
    Tonight my pre randomly reset itself. I was reaching to pick it up to text someone...and it went to the palm screen. Bizarre. First time I know of.
  13. #193  
    Quote Originally Posted by Sukiyaki View Post
    I can't hear my swoosh sound anymore when I close cards.
    yeah I'm having that too, and when I flip my silent switch it doesn't have the pop up at the bottom and the volume rocker doesn't do anything now.
  14. #194  
    I'm constantly getting the "phone offline" issue. Glad to hear its an issue with the mandatory 1.1 update, and not with my phone that I could easily get replaced. It's cutting off my phone calls and causing me to spend many minutes rebooting and such trying to get a data connection to check my email. I'd rather use a different phone at this point.
  15. #195  
    I'm had the slider shutdown once, but I've been more careful about closing it. This morning I woke up and the phone had no service so I switched to airplane mode and back. It still didn't pickup service and didn't again until after a reboot meaning I missed any calls/text all night, which is a big issue.
  16. leo_boy's Avatar
    13 Posts
    Global Posts
    18 Global Posts
    Battery drop down too fast.
  17. #197  
    i am using exchange 2007 and when i email a picture from my palm pre it sends the picture to the recipient multiple times. does anyone have a workaround? or has anyone experienced this?
Page 10 of 10 FirstFirst ... 5678910

Tags for this Thread

Posting Permissions