Results 1 to 5 of 5
  1.    #1  
    Well, I toasted my first Pre in a couple days. Got a new one today, driving all over for it before the weekend, (last of two in a city of a half million people, say they can't keep them in stock more than a couple hours) loaded my Palm profile and my Web launcher icon is missing. Seem to have everything but that one for some reason. I can type in something and do a search and get there in a round about way. It's still in the app list on the drop down menu. Anyone know how to add an icon back to the launcher for an original app?

    Additional info for anyone curious:
    Why a second Pre? First the earpiece never worked. I spent hours reading on here about the various headset issues but mine wasn't like any of them. I'd get the headset icon on and off and it shut off properly. It just didn't seem to work by the hardware.

    Trying things, I did the Sprint reset, then the Partial Reset, then the full reset. After the full reset it started back on with the white Palm logo and never did another thing. Wouldn't shut off...nothing. That's the way I returned it. My brand new one charged from 47% to 97% in an hour in the car while running navigation. Much much faster than the first one anyway.
  2. Tikerz's Avatar
    447 Posts
    Global Posts
    524 Global Posts
    Just hold your finger on the icon in the Launcher and drag it to the Launcher bar.
  3.    #3  
    The web/globe is not on the launcher bar below and it's not on any of the 3 pages. It's like it somehow restored my profile missing one icon.
  4. #4  
    restart phone
  5.    #5  
    Just a restart didn't work. Restored the Palm profile again and that worked. Strange little glitch I guess.

Posting Permissions