Results 1 to 13 of 13
  1.    #1  
    After switching to sprint i started receiving delayed text messages and sometimes never received messages at all. Im just giving everyone a heads up that this IS an issue.

    I switched back to ATT and the Bold. Switching to the Palm Pre was a huge mistake. Just beware of this issue incase you are wondering why people aren't getting back to you.
  2. #2  
    The same thing is happening to me at the moment. It kind of sucks that i have to call sprint so much just for something as minor as this. But i love the phone so i'll stick with it.
  3. #3  
    I am currently experiencing the same issue. Some of my friends have asked why I dont respond to their messages. It hasn't happened alot, but it is still slightly annoying.
  4. #4  
    Had this happen once so far but only when there was a huge power outage in almost our entire county. Once that was fixed it was back to normal.
  5. #5  
    I seen this problem before too ...

    The issue is either with other phone companies not updating their phone number routing information to note that you switched providers, or with a certain company *cou-AT&T-gh* not properly handling numbers that is has passed off, ie forwarding old texts or announcing that the number has switch providers.

    You probably shouldn't blanket the blame on Sprint, they can't force other companies to recognize that your number is with them now.
  6. blz2's Avatar
    238 Posts
    Global Posts
    294 Global Posts
    welcome to sprint folks, get used to it. most of the time i get my texts quickly, but it is definitely not uncommon for a long delay.
  7. JFGABEL's Avatar
    101 Posts
    Global Posts
    102 Global Posts
    I have been with Sprint for years, but I have never had an issue with this. I am guessing it is related to porting your number over.
  8. Quold's Avatar
    81 Posts
    Global Posts
    102 Global Posts
    I had this issue. Solution: Call Sprint tech support and let them know that there is a problem with receiving text messages. They gave me a couple of hash codes and some numbers to enter into the phone and it solved the issue
  9. #9  
    Hmm, I have not experienced this problem at all.
  10. JoshMend's Avatar
    88 Posts
    Global Posts
    100 Global Posts
    Happened to my friend's new Pre - he visited a Sprint store the next day and the folks there fixed it immediately via a call.
  11. #11  
    I'm having this problem too. Was hesitant to post it here b/c it's a Sprint issue, not a Pre issue. I mean, yes I'm a Pre user and all, but that's not where the break is.

    Sprint is telling me there is a third party vendor that delivers inbound texts. That vendor has a table that lists your carrier ID. When a text comes in, the table is checked, and the message is sent to that carrier. I ported in from Virgin Mobile. For whatever reason, my carrier ID in that table reverts to Virgin Mobile every four or five days. I have to call Sprint and have them reset it. Depending on how good of a CSR I get, it takes between 10 minutes and 3 hours to get it fixed.

    What's REALLY frustrating is that I have to re-explain it every time I call. It has happend half a dozen times now. It has taken me up to 45 minutes to convince the CSR that it's not a handset issue. You'd think I could just call and say "Hey, it's me. It happened again. Please fix it again." and be done with the call.

    They tell me they have a ticket open with whoever that 3rd party vendor is to figure out why it keeps reverting. No solution yet though.
  12. #12  
    So just to close the loop here, my particular issue finally did get resolved. Took about a dozen calls before finally getting the issue in the hands of someone who could fix it. Boiled down to some kind of break down with Sprint not notifying Virgin Mobile of the number port. Happily texting away now.
    Palm Pilot IIIxe > LifeDrive > Pre
  13. #13  
    I had the opposite problem -unable to send text.
    Started yesterday (8/10) and corrected itself by the afternoon on 8/11.
    I got a "network error" message, "Try again later".
    I ended up logging on the Sprint website and using the text feature, that's when it magically corrected itself!

Posting Permissions