Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36
  1. #21  
    Add another one here. I have the "oreo" effect starting too, so mine's going back. June 6th build.

    And the phone app still kinda sucks, but I don't want to threadjack.
    Palm Pilot -> Palm IIIX -> Tungsten T3 -> Treo 700p -> Palm Pre
  2. #22  
    I keep having the same problem too sometimes.
  3. flyinglaw's Avatar
    11 Posts
    Global Posts
    20 Global Posts
    This happen to me yesterday. It was out of the blue, I had used it earlier in the day with no issue then the next call I received it happen (it had been over a day since it had been plugged into a headset). Then again later that night after plugging it into my motorcycle speakers and trying to use it after I stopped. After a lot of messing with the phone I was able to make calls again without being on speakerphone.

    This seems to be a recurring problem with Palm. My first foray into smartphones started with a refurb Treo that was stuck in headphone mode. I never could get that one to work and sent it back. I love my Pre and it amazes me that Palm let this problem carry over to its new phone. I heading to the Sprint store now. Luckily I have the Motorola S9HD headset to use while working out.
  4. jshamoon's Avatar
    69 Posts
    Global Posts
    88 Global Posts
    This happens almost every time I use the headphones with Pandora....Usually going into the interactive tests and running the audio one fixes it...which tells me it is a software glitch.
  5. #25  
    but there are 2 ways of solving this, plug your headphone jacked in then play your music, while it's playing unplug it. That did the trick for me.
    This seems to work sometimes but ive also come to realize that this could be a possible CAUSE of the whole thing. though it may work occasionally its not a permanent solution. i know its a pain in the *** but you may want to try either stopping the music or closing the card alltogether before unplugging your headphones/aux cable, etc..

    I thought it was just a bug in the June 6th pre's but i got a new one about a month ago (because of the power button sticcking and not retracting.. free replacement by the way) and i saw the problem once again with my new one! I dont know what exactly causes the whole "Hellen Keller Syndrome" on the pre but it is annoying and i wish it were somehow avoidable
  6. #26  
    compressed air seems to have fixed mine
  7. #27  
    IT WORKED!!!

    It happened to me today and I tried every solution I could locate on the web (reset, battery removal, audio test, etc). Nothing worked until...

    The first time I tried the Qtip with alcohol I was very gentle and it didn't work. So, finally I said hell with it and tried being more wreckless. With the 2nd attempt, I removed only enough of the swab so that it would barely fit in the headphone jack... it was very tight (don't forget the alcohol). Next, I called my vmail, and while on call I shoved the swab in the jack and twisted and swirled it around.... Within 2 seconds I could hear again!

    Hope that helps.
    Last edited by phandango; 10/04/2009 at 02:00 AM.
  8. flyinglaw's Avatar
    11 Posts
    Global Posts
    20 Global Posts
    Well this isn't a software problem it is hardware, along with the static in the headset. I went to Sprint yesterday and as soon as I told the tech what the issue was he said it was a known issue and ordered me a new phone. Of course now I have to reinstall all my homebrew apps and patches. Plus it will probably be a refurb so that could lead to even more issues.
  9. #29  
    I'm having the same problem with mine...I tried a hard reset, audio the end I just shut it off and blew into the headphone jack and that seemed to fix it. But I'm sure it will come back again.

    So my question...if its a hardware issue, as most people seem to think it is and it seems like that to me...couldn't a fix just be to use bluetooth headphones?
  10. #30  
    another bump, srry but i have the same problem and i have a quick Q, is this grounds for a replacement? I know ppl say it should be but can anyone confirm this?
  11. ColdSpike's Avatar
    24 Posts
    Global Posts
    41 Global Posts
    Quote Originally Posted by The_Noah View Post
    another bump, srry but i have the same problem and i have a quick Q, is this grounds for a replacement? I know ppl say it should be but can anyone confirm this?
    Yes it is. Go to Sprint and do the show and tell of the speaker not working. If they won't order you a refurb phone talk to a manager (store, district, region, etc,) until you get a phone.

    I'm on my 3rd phone (refurb) now because the 2nd Pre had this problem.

  12. malimal's Avatar
    45 Posts
    Global Posts
    59 Global Posts
    had this problem to today. was able to fix it, but it makes we worry about the future and if it will continue to be a problem.
  13. #33  
    I was just having this same problem since yesterday. I blew into the jack really hard and its back to working now.
  14. #34  
    I've had this problem 3 or 4 times. The way I can fix it every time is to call voicemail or someone with the headphones plugged in, and unplug and replug them until the icon changes back to the little phone instead of the little headphones. Works every time for me, although its taken 20 or so unplugs to get it to work.

    Good luck!
  15. qqq
    qqq is offline
    qqq's Avatar
    35 Posts
    This is an incredibly annoying problem. It happened with treos, too. Does it happen to the iphone? It's frustrating when it happens and you don't happen to have some object handy to jam in there and try to get it to go back to normal. I'm not sure but I feel like using it with headphones is one of the causes, because sometimes when I've had headphones plugged in, the next time I got a call it would only work on speakerphone. So i've given up using the phone to play music and taped over the phone jack socket. We'll see if it helps.
  16. #36  
    so since friday my sound has been going in and out. Sometimes it works sometimes it doesn't. Resetting/ pulling out the battery seems to have no effect nor toggling the silent switch. have never used my headphone jack even though this seems to be the culprit.. Have had it since mid september and only dropped it once or twice when I first got it. I'm afraid plugging a set of headphones in and out until fixed as some users have suggested will only confuse it more. Any one have this issue just go away on its own or do I need to replace my beloved pre?
Page 2 of 2 FirstFirst 12

Posting Permissions