Results 1 to 5 of 5
  1.    #1  
    So now on my second Pre. My first one had a few problems and eventually when the actual phone wouldn't work on it I took it back and got a replacement.

    Fresh out of the box the slider on the new one won't open fully. It extends to show half of the A S D F G G H J K <-- row. I tried forcing it to open further and it won't budge. I took the battery off and tried to see what was causing this and I couldn't see.

    Has anyone ever had this problem? Know of a way to fix it themselves without taking it back? I love the pre and I hate to keep getting new phones in the mail, this is getting rediculous.
  2. #2  
    I have this same problem. Anyone know how to fix it? It's stuck solid just above the ASDF row. It just appeared out of nowhere--nothing happened to the phone physically before it started. Very strange.
  3. 07wrangler's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    When I recieved my replacement about a month ago, after only a week I had the same problem. After working it open and closed a screw fell out. It's probably the same thing. A tech at the store was able to repair mine. Works better than new. Hope that helps.
  4. #4  
    The spring in the slider gets stuck between the slider rails.
  5. #5  
    same problem. There was a loose screw that came out after some budging. Good luck!

Posting Permissions