Results 1 to 15 of 15
  1. kitster's Avatar
    37 Posts
    Global Posts
    137 Global Posts
    SO, I love my PRE! Had it for just under a month. But, it had some issues, so I took it back to BB for a new one. The new one wouldn't connect to Sprint's network - therefore I couldn't log into my Palm profile - so back it went.. same day. The next phone seemed fine. Logged in fine. Made a test call with no problem, and came on home.

    Since I have been home, I have added some of my photos I backed up from my first Pre to the new one. When I tried to make one of these photos my wallpaper, it said "Failed to set wallpaper". That is odd - I thought. So, I decided to update the phone with the latest software update.

    Once I did that - I tried to take a picture. When I did - I get "Unable to Take Picture - Disk is full". WTF? I tried the wallpaper again - no dice.

    Anyone else have this problem? I do not want to go back to BB - I have spent 3 hours there TODAY ALONE.

    thanks in advance,
  2. #2  
    Other than a reboot or a call to Sprint for some over the phone support (IE software wipe and reboot) your probably going to have to take it back to BB.

    If you gett another phone make them check all the hardware with the hardware tests in in the phone information.
  3. kitster's Avatar
    37 Posts
    Global Posts
    137 Global Posts
    Thanks. I may try the call.. already tried the reboot.

    Also, an update - now all my Pre wallpapers have vanished! What the hell??

  4. kabamm's Avatar
    54 Posts
    Global Posts
    62 Global Posts
    I had this. Reset (orange sym R) fixed it for me.
    "I like paying taxes. With them I buy civilization." Justice Oliver Wendell Holmes.
    BB 850 -> BB 957 -> BB 7230 -> Treo 600 -> Treo 700p -> BB 8330 -> Palm Pre -> ?
  5. kitster's Avatar
    37 Posts
    Global Posts
    137 Global Posts
    Will try anything to avoid calling Sprint!
    Today, I spent 45 minutes with the CSR, then Support Tech, then Advanced Support Tech then someone at Palm.. about my problem with connecting to the Sprint network. Once I finally suffered my way through the Sprint lines of defense - finally got a Palm guy - he said it was a SPRINT problem and for me to call them. Palm says its a Sprint problem - Sprint says its a Palm problem. I say it is now Best Buy problem - so I took the phone back.

    Restarting now. Nope.. still "Disk is full". Calling Sprint now.
  6. #6  
    Best of luck! All should be good once you wipe and reinstall, provided the storage memory isn't damaged.
  7. JFGABEL's Avatar
    101 Posts
    Global Posts
    102 Global Posts
    I had the same issue and orange sym R took care of it.
  8. #8  
    I have this same issue. Repeatedly. Orange sym R does take care of it and then I'm able to take pics, but later on (random amount of time later) when I try to take another pic it goes back to the same "Disk is full" crap.

    Also to note, when this happens I am also unable to delete any images from the photo roll. Anybody else having this issue?
  9. #9  
    I just started having the exact same issue everyone is talking about. While taking a picture it tells me that the disk is full and if I attempt to delete a picture it tells me that it is unable. Not good Palm. I was online with Palm last night for an hour and a half and the best advice he gave me was a partial reset which fixed it for about 15 minutes and now it is back. Anyone have any advice - is it a Palm issue or a Sprint issue?

    Please help!!!

    Thanks in advance.
  10. JKTex's Avatar
    376 Posts
    Global Posts
    487 Global Posts
    Just out of curiousity, how many pics are you guys keeping on your phone? Could it be that you really just have too many?
  11. #11  
    I appreciate the help JKTex but I had roughly 100 pictures. I had 7.1 out of 8 GB left for memory on the phone. I just finished talking with palm tech support and he has fixed the issue for me (as of now). I made sure all of my information was backed up, this is very important. Next we deleted all of the pictures off of the pre from a computer. On this step I noticed two pictures that would not display their small image and they also kept coming back after I would delete them. I told the rep about these pictures and he said that those two were the culprit of the problem. We then went into device info and reset options. We did a full reset (please be sure everything is backed up). This will start you all over on the phone and has resolved my issue to where I can take pictures as well as delete them at my free will. I hope this helps anyone that was in the same position that I was.
  12. mogo's Avatar
    7 Posts
    Global Posts
    10 Global Posts
    I have the same issue. Orange +Sym+ R = did not work for me. Fot the error after downloading a homebrew app (ActiveCard 2 beta - 3 day preview). Not sure if this really caused it but figured I'd put that out there if anyone else is experiencing the same thing, might be a common thread.
  13. #13  
    I am from china, sorry for my poor english.
    I have this problem today. i connect the pre to my Pc under USB mode. in the DICM folder,i found a picture that can't been seen, it said it was damaged. I deleted it ,then unplug the usb cable, the camera was ok.
    Hope this could help you ,have a try~
  14. #14  
    Quote Originally Posted by kitster View Post
    Once I finally suffered my way through the Sprint lines of defense - finally got a Palm guy - he said it was a SPRINT problem and for me to call them. Palm says its a Sprint problem - Sprint says its a Palm problem. I say it is now Best Buy problem - so I took the phone back.
    I went through this when I had my Pre repaired only to get it back with a huge scratch in the middle of the display; when I sent it back, O2 Germany said it was Arvato's problem, Arvato said it was Palm's problem, Palm said it was O2's problem. Meanwhile, my phone was somewhere in limbo and Arvato eventually - a month after originally sending my phone in for excessive (+3mm in both directions) oreoing - told me that I could get it back unrepaired for €50, repaired for €100, or, if I didn't choose A or B within a week, they'd throw it away for me for free.

    I had an O2 rep's written note to prove my phone's flawless condition prior to sending it out in the first place, so when they told me that, and the Circle of Blame between O2, Arvato and Palm became obvious, I sent all three companies identical registered letters stating that I want a flawlessly repaired phone by a certain date and would otherwise sue for a brand-new device plus due fees plus punitive damages plus lawyer's costs in accordance with German law, citing all the individual laws in question for them to look up and see that I wasn't talking out of my hindquarters.

    (side note: PreCentral is very good at censoring words so heinous that even my sweet elderly Grandmother tosses them around as though they were candy. No child has ever been mentally scarred by the three-letter word for a person's buttocks and I think it would be difficult to even find any hardy Republican right-wing hardliners out of South Texas ready to seriously argue that harsh language like that should be banned for family values. But PreCentral wants to play it safe.)

    Within two days, O2 surprisingly decided that it was their problem anyway, and within three more days, I had my phone restored to me with a pristine screen surface.

    Sometimes if you notice that somebody isn't giving you your dues, it helps to threaten them if you know that you have something to threaten them with.
    Last edited by GodShapedHole; 08/01/2010 at 10:59 AM.
  15. zer0nix's Avatar
    27 Posts
    Global Posts
    29 Global Posts
    this is an old thread but i thought i should add my 2 cents.

    one thing that can cause this error is disconnecting the pre/preplus from a pc without properly ejecting it first from the file manager. at least that's what caused the error for me and restarting did not help.

    oddly enough, the way my pre was saved was by simply repeating the error. somehow, when i unplugged the usb cord a second time without properly ejecting, that caused the pre to immediately self reboot and when the system finished loading, i got a dialog about properly ejecting the device and found that i could save new pictures again.

    i don't know why simply disconnecting the usb cord can cause this kind of problem, particularly when no files are in transit, but there it is.

    furthermore, now whenever i connect the pre to the pc, i get a message about how the pre's filesystem needs checking. i haven't clicked 'yes' yet because everything is working as before. don't want to chance it.

Posting Permissions