Results 1 to 6 of 6
  1.    #1  
    Anyone know if there's a way (without rooting please) to get file managment on the Pre to work on Ubuntu?

    I've tried creating folders, moving files, etc... and it seems like everything is fine. Once I disconnect the USB cable, (btw, it sometimes gives me the "Some files may have been damaged..." error. Not aways, but about half the time) but once I disconnect and check on my Pre, I notice that no changes have been made, even when there's no error.

    Is there an application on Ubuntu that can help with this or even a different method?
  2. #2  
    You just need to disconnect it properly. i.e. Eject it. Ubuntu caches writes to USB, so the file copy dialog might go away, but your copy isn't finished yet. The system is just doing it in the background while you do something else.

    In the the File Browser, click on the eject icon next to the Pre. This will tell the system to finish writes and prepare the Pre to disconnect. It will also put the phone into just charging mode without having to unplug the cable. Then you can just back into USB if you want. Helpful for checking stuff you copied without wearing out any USB ports.
  3. Mr Bok's Avatar
    56 Posts
    Global Posts
    70 Global Posts
    File stuff has worked fine for me. I do all my music sync, etc., with Jaunty, and I've not had file management issues.

    If you unmount the drive, you shouldn't get the "Some files may have been damaged error".
  4. Leke's Avatar
    597 Posts
    Global Posts
    603 Global Posts
    I no longer get prompted for USB, media sync, or charge since the recent ubuntu updates.
  5. #5  
    Quote Originally Posted by Leke View Post
    I no longer get prompted for USB, media sync, or charge since the recent ubuntu updates.
    This only happens when I leave USB Net turned on.
  6. #6  
    Are any of you able to connect to the Pre via BT PAN on Jaunty? I can't get it. Works fine in XP. I always hate it when I can do something in Windows but not in XP.

Posting Permissions