Results 1 to 4 of 4
  1. dcdttu#WN's Avatar
    31 Posts
    Global Posts
    33 Global Posts
    When I click to download 1.1, it finishes and performs a 'validation' on the download. It then says it failed to 'validate' and the solution is to wait a while and try again. I've tried 4 times and it still won't update my phone...

    Any way to get through this other than 'waiting?' (by the way, 'waiting' is an awful solution to anything on a phone...)
  2. byrne05's Avatar
    16 Posts
    Global Posts
    18 Global Posts
    I am having the same problem with the download of 1.1 failing. Did you ever find a solution to this problem. I have tried every day for the last 3 days. I followed directions on the palm page about rebooting and then trying again and it still fails to validate. Any help would be appreciated.

  3. #3  
    You should try a hard reset, which might fix the problem. Go to the Device Info application, select Reset Options, and then select Partial Erase. Partial resets will not delete any of your photos or music, but you should use Backup before proceeding.
  4. #4  
    I had to use WebOS Doctor on my phone to get it to take the update. Nothing else worked.

Posting Permissions