Results 1 to 4 of 4
  1.    #1  
    Can anyone check to see if LogMeIn works now with the latest update? Curious to see if its possible to control a computer remotely through LogMeIn through the Pre's browser.
  2. #2  
    I'll check in a bit, but I seriously doubt they would've made a change to the browser that would've fixed it. I heard awhile ago that the Pre (before release) originally worked on LMI, but LMI made some changes to their website that broke it. This could've been BS, but who knows. I would be super thrilled if I could get it going! Even if I could get VNC to work, I'd be happy with that.
  3.    #3  
    Much appreciated. I know Vnc does work within the Classic emulator. i'd much prefer LMI as it's faster and more secure.
  4. majikTib's Avatar
    71 Posts
    Global Posts
    73 Global Posts
    doesn't work for me. I log in, select the computer to connect to, and get a blank screen with a LOCK icon in the address bar.

    page stops loading at

Posting Permissions