Page 5 of 10 FirstFirst 12345678910 LastLast
Results 81 to 100 of 197
  1. #81  
    Something I noticed that I don't think was there was that when in text, typing "r" it brings up are, now I know it did that with "u" but I know it didn't with "r", at least I don't think,lol.
  2. #82  
    Quote Originally Posted by throl View Post
    Wow, I was thinking we were the only place using Lotus anymore. Lol Side note, cant wait till the next version of Lotus Traveler is released. Will enabled syncing with active sync!
    I have to use it too...or at least try to. It's been crapping out on my work PC after a few minutes - some sort of memory leak.
  3. #83  
    Quote Originally Posted by mrducklumps1 View Post
    Also, I would like to point this out:
    When you go into the Clock app (if you've been in it at all lol), and you tap the menu in the upper left corner, it says "themes." Does this mean that someone can make a Clock theme and not have to have the phone in dev mode or anything? Hmmmmmmm... lol
    That was always there, no change.

    Quote Originally Posted by PreFix View Post
    I just went thru contacts and emails and not once did I get the checkerboard or any real lag at all.
    The checkerboard effect was never on while browsing contacts, emails, etc -only on the Pre's web browser. And unlike others have reported, you still get the checkerboard while scrolling through sites.

    I do admit though, scrolling overall feels snappier. However, on the phone app, scrolling through the call log is still not smooth at all.

    Also, I really wish they allowed Google Maps to have the same effect as on the iPhone/iTouch: when you scroll through the map on the iPhone, it's quite smooth, whereas the Pre, again, is not smooth at all.
  4. #84  
    I was having charging on 3rd party chargers, Now fixed - plug in and it immediately indicates "battery charging"
  5. #85  
    When I connect up the USB and hit 'USB Drive' then eject the Pre I can now hit ''Just Charge' without having to unplug then replug in the cable.

    Before 1.1 update did it work like this? I seem to remember you would have to unplug the USB cable after a eject then plug back in just to charge.

    I like the 1.1 version now.
  6. #86  
    Quote Originally Posted by webfellow View Post
    Yea, can we get a list of all supported emoticons?
  7. #87  
    Quote Originally Posted by alvin319 View Post
    Hate to tell you but this has been there since day one. I changed this option on the 6/6, the day I purchased the phone.
    Originally, email notifications were disabled from being shown while the phone was sleeping or locked. They would still show up on the main screen once you turned it on.

    Now, they're gone for good, no matter what state the phone is in.
    Last edited by prochobo; 07/24/2009 at 08:17 AM.
  8. #88  
    I just noticed this today not sure if already mentioned:
    When the alarm rings :
    Pre 1.1 : The phone would lock after a few seconds of the alarm ringing and had to unlock the phone to snooze or dismiss the alarm.
    Post 1.1: The phone does not lock and the options remained till I dimissed/snoozed the alram
    Pre 1.1: After a snooze the alarm had the same behavior (start ringing for some time and the screen would lock with the alarm ringing)
    Post 1.1: The screen is locked from the start of the alarm bell ringing

  9. #89  
    When the phone is idle and a new text comes in the phone lights up and makes a sound instead of just the sound indicator
  10. #90  
    Quote Originally Posted by spideylinux View Post
    1. When docked on the touchstone, and someone calls: 1.0.0 - 1.0.4 you would have have to unlock the phone with the "move the icon up" gesture. As of 1.1.0 you are presented with two seperate answer and a hang up buttons. Just touching one will answer the phone. This is much more intuitive.
    I just tested this, docked on my touchstone. It still wants the swipe up gesture.
    Palm III -> Palm M100 -> Palm VII -> Tmobile MDA (The 3 year mistake) -> Palm Pre

    Hello, Palm. Good to have you back. Let's just pretend that the whole "me leaving you for WinMo" thing never happened, OK?
  11. #91  
    Quote Originally Posted by bdhu2001 View Post
    Do you have rooted or web enhanced Pre? I haven't been able to update and that's the only difference between my phone and my husbands phone. I've tried partial reset, full reset and webOS Doctor. I still have 1.04 and am unable to update to 1.1

    If you've done webOS Doctor, than you are no longer "enhanced", that brings you back to stock device.
  12. saiks's Avatar
    92 Posts
    Global Posts
    106 Global Posts
    HOTMAIL now sync correctly! It now sync at the correct preset time.
  13. #93  
    The 1.1 notification bar is a few pixels (maybe just 1 pixel) taller.

    This makes it much easier to read and easier to tap. The trade-off is that you get a slightly smaller workspace when a notification is up.
  14. #94  
    No freaking way!!! I made it to the end of the entire thread. Anyone who does this should get a medal.

    Anyway, I actually was able to find something that definitely was not mentioned yet. If you go to set a ringtone it now shows the complete list of ringtones and not just 50.
  15. #95  
    Not sure if its been noted yet but until the latest update my emails from japan where all garbage characters but now they display very nicely so they are actually useful! Was a very nice surprise when i woke up this morning and could actually read my mail. (well, the little bits of it I'm actually capable of reading but i digress)
  16. #96  
    Quote Originally Posted by Achill3s View Post
    ...the memo app has become terrible about the moving the cursor. I understand that they wanted to add the ability to be able to highlight an entire word by fast double-tap but moving the cursor somewhere other than where it is has become a near impossible task. They actually got worse vs. better.
    To be clear, here's my experience for everyone:
    * quick double-tap in memos now highlights a word
    * a slow double-tap (think tap....0.3sec..tap) moves the cursor
    * tripple-tap now highlights a paragraph (sweeet!)
    * orange + tap no longer moves cursor (for me at least)

    * orange + swiping around still moves cursor
    * caps + swiping still highlights

    Personally I like the changes--more features=more bettererer. However, it's definitely less intuitive now. I could see this almost needing to be documented.
    Quote Originally Posted by Navigata1 View Post
    But it seems as though- when i have a call in card view and im looking at a different application, when the call is ended, the dialer app is automatically thrown
    Yes. This made my heart happy when it happened last night.

    PS In regards to all the people talking about orange + swiping not being able to move cursor up and down in various apps: It worked in some apps; not in others. I use my Pre in place of a laptop while I'm travelling (every week, Mo-Fri), so I do a lot of text entry. In some apps, to get to lines above you'd have to orange + swipe leftleftleftleft. Post 1.1.0, orange+ swiping up/down it now works in every app I've tried.
  17. #97  
    Fixed: Previously if you had the email app open and displaying the All Inbox view, and were doing something else like say browsing the web, the new email notification would not display on the bottom (envelope icon) when a email was received. To make this function properly on 1.0.4 you had to not be displaying the All Inbox view. The email notification now displays on 1.1.0 when viewing the All Inbox view and doing something else on the Pre. Yay Palm.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  18. bretov's Avatar
    31 Posts
    Global Posts
    38 Global Posts
    ok guys its easy to fix and well documented.

    FIX: restart the Pre with the sounds on not on vibrate and the swoosh will come back promise. its a bug
  19. #99  
    Quote Originally Posted by Adora View Post
    Ahh, as part of the new secure unlock functionality, they added an option to display notifications when locked.
    That's been there since day 1.
  20. Habious's Avatar
    245 Posts
    Global Posts
    888 Global Posts
    1) For those of us who had e-mail and couldn't get the account to properly setup and sync...see this thread and this thread...problem solved! I spend about 2 hours yesterday afternoon trying to get it to work with no success at all. Did a search of PreCentral and the Palm forums and saw that this was a fairly common issue with and the Pre. I set it aside and figured I'd try again when 1.1 came out. I updated last night. First thing I tried was setting up my e-mail...worked the first try. Problem solved.

    B) Before, when you played an mp3 that was an attachment to an e-mail, it would bring up the media player (in the e-mail card...not opening a new card). Now, it just plays embedded in the e-mail, with a progress indicator (looks similar to the "downloading" progress bar). Looks a lot nicer, more "finished".

Tags for this Thread

Posting Permissions