Results 1 to 6 of 6
  1.    #1  
    I am trying to get the mobile version of this site on my pre.
    if I go to , it works fine, but if i click on the "mobile" button to the right, i get an error... unable to load page...timeout was reached.
    Even if i type in directly in, it doesnt work.
    I also tried it on a desktop computer both ways (main site+hitting the mobile button, and typing it in directly, it works fine... just not on my pre!
    is it just me? anything I can try?
    note... I made sure i was logged in on the full site before i pressed the mobile button, I also tried without logging in too.
  2. #2  
  3.    #3  
    that works, but the homepage doesnt work with it. I like reading the headlines on the homepage in a condensed view.
  4. #4 works for me on my Pre...
  5.    #5  
    the was working up until yesterday afternoon, but then stopped.
  6. bdubbx's Avatar
    133 Posts
    Global Posts
    136 Global Posts
    I never really noticed that I was on a mobile version of this site when on my pre, but after the 1.1 updated, I'm getting this unable to load message on almost every page on precentral. It doesn't cause any issues as I'm still able to view each page, but I have to hit the ok button each time...pretty annoying...

    Is this the same issue or something else?

Posting Permissions