Results 1 to 6 of 6
  1.    #1  
    My wife and I just purchased two new Pres. After we each set an alarm now the volume indicator (when using the up and down on the left) only shows an alarm bell instead of the speaker icon.

    If that didn't seem weird enough the volume of the "shoosh" sound for removing a card is low on my wife's phone. Both of our phones can play ringtones, alerts, and music / videos at the same volumes (quite to all the way up) but for some reason, no matter what we do, her "shoosh" volume is about half of mine even with ringtone and system volume all the way up.

    Has anyone else run into this issue? Any ideas?
  2. #2  
    Reboot. Vol buttons have stuck to music adj for some.

    Also some have fixed the missing swoosh sound with a reboot
  3.    #3  
    Already tried with no luck
  4. kafclown's Avatar
    4 Posts
    Global Posts
    5 Global Posts
    I've had two weird sound issues with my Pre (s) My volume button got stuck on my first pre-- could not turn it down no matter what-- they exchanged it for another one.

    This last one just happened yesterday-- my Pre music speakers were not working. The phone would make a ringtone no problem, and you could hear the music via a headphone, but not through the speakers. After re-starting several times, I managed to get the speakers back. But WTF?

    My guess is that some persistent software process had control of the speaker-- and didn't let go until several restarts later.
  5. dcigary's Avatar
    222 Posts
    Global Posts
    237 Global Posts
    I had a stuck volume problem as well. I would reboot the phone, and operate the volume up and down just fine. Then, about 5 minutes later, I could sit there with the phone on, and I'm not even touching it, and the volume indicator would come on and turn the volume down until it was zero, and then KEEP the volume indicator on the screen. Very weird. The phone still functioned fine, but I had no ringer volume. I went into the interactive tests, and the volume down button didn't pass the test. I rebooted the phone again, and drove to the Sprint store to replace the phone. Of course, like taking a car with a weird noise into the shop and it not making it while you're there, the volume knob functioned perfectly when I got there, and has been ever since. Do the interactive tests fix anything??
  6. #6  
    Try to actually power the phone down and keep it off for a few minutes. Then power it back up. That fixed it for me. I had the same problem and a soft reset would not restore the swoosh sound.

Posting Permissions