Results 1 to 13 of 13
  1.    #1  
    I went through direction on installing apps and I do have an icon to drop homebrew apps in it and the log shows everything went ok but they do not show in lunch view, anyone know what it could be?
  2. #2  
    What OS are you using (on your computer)?
  3. Spazo's Avatar
    240 Posts
    Global Posts
    258 Global Posts
    I'm sure you'd have better luck finding the answer if you posted it in the correct section.
  4.    #4  
    I have Vista 32bit and I tried posting in in Homebrew apps but when I tried posting it there this webpage told me that I either don't have permissions or account is not activated. I did create an account today but I am able to post here and not there
  5. #5  
    I haven't checked today, but as of yesterday, the slick installer from the wiki didn't quite work out of the box on Vista.

    What you CAN do is register and download the whole SDK from Palm (its free). That will properly install the Novacom driver, and after a reboot, the wiki installer should work fine. (All you need to do is install the SDK... you don't have to actually try your hand at writing your own apps unless you want to :P)

    Here's the address for the SDK:

    Last edited by jennigrace; 07/17/2009 at 10:58 PM. Reason: added address for sdk
  6.    #6  
    thanks jennigrace

    I did what you said and I do have an emulator now and I even tried doing it the old way, putting the .ipk file into \program files\paslm\sdk\bin and dragging it on palm_install.bat and still no app on the screen

    the only thing I can say that I have that might be different from other phones is that I have rooted it and I added more luncher pages and on the first lunch I have a lot of contacts

    yet when I install the app from the web store it puts any new apps on the first page right below my contacts photos and I usualy drag it to my other cutom luncher page

    so I dont get why this is not working
  7.    #7  
    I found something interesting. I looked at what is going on during that install script and I noticed that it copies the ipk file into /media/internal/developer

    so I used winscp (window scp program) both putty and winscp work for me

    and I tried copying that file into that folder and I got "permission denied" and I guess before I tried installing 5 or 6 apps so I assume they all should be there but nothing is in that folder
  8. #8  
    Hrmm. I haven't rooted mine yet... so I can't say what the impact of that would be. Might play with that over the weekend tho! My original issue on Vista was the Novacom service not running initially... which the SDK fixed. Have you double-checked that it is running on your PC?

    On the pre side, if you've got it rooted, I'd probably poke around w/ssh and see where the apps are being stored in the pre...

    And you are running the pre in Dev mode, right?
  9. #9  
    Installing the SDK and installing homebrew on my Pre works under Vista 32-bit for me. It was quite easy. So easy, that the next day, I put homebrew apps on my second line Pre.
  10. #10  
    To check if Palm Novacom is running (it's a service), go to start, run, and type in services.msc

    It's in the next window list that appears. Just right click and select Start to make it work.
  11.    #11  
    I even did this. I copied ipk files i.e dilber to my /var/home folder and it is there and from there as root i can copy files into /media/internal/developers

    then I found that there is a way to run install on those ipk manually with luna-send -i command and I copied correctly the whole line with the correct ipk name

    and I get this error

    (process:1652): LunaService-CRITICAL **: Error in base.c:538

    (process:1652): LunaService-CRITICAL **: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

    ** (process:1652): CRITICAL **: main: assertion `serviceInit' failed

  12.    #12  
    You guys won't believe this !!!

    I think I had corrupted files

    because I ran this in command prompt

    palm-install -d usb ipkname.ipk and it told me that the file was corrupted so then I downloaded it again and it works with this command

    thanks for all the help
  13. #13  
    Quote Originally Posted by storino03 View Post
    Installing the SDK and installing homebrew on my Pre works under Vista 32-bit for me. It was quite easy. So easy, that the next day, I put homebrew apps on my second line Pre.
    Yeah same here, I just downloaded the sdk, put the the pre in developer mode and dragged and dropped on to palm install bat. There's a tutorial in the homebrew section.

Posting Permissions