Results 1 to 7 of 7
  1.    #1  
    I try to get into either of the local paper web sites but am unable to. I get a response "Unable to load page;; Failed writing received data to disk/application. [0]"

    This is strange since I never had an issue with Black Berry and it's not known to have a good browser.

    Also, on the browser side, I tried to get in to Petsmart's web site yesterday. The little loading icon in the lower right was going, then a big loading icon appeared in the center of the screen. It kept going back and forth until I wiped it away. I got into the browser this morning and the site I was trying to get into appeared on the screen. I know I closed it and stopped it, yet here it is and I didn't even want it any more.

    Also, for the browser, I have Precentral as a book mark and another forum I frequent about mountain biking. The Precentral first page is showing for the icon for the mountain bike forum. What gives? Did the owner of this forum do some magic so that all my new bookmarks will look like they lead to here?

    PDF and .doc files. I received an email today with both kind of documents. I needed these documents immediately but I was unable to open them. For the PDF, I got: "!!! Error !!!; PDF View has encountered an error. We apologize for the inconvenience.; Error message: Render document failed"

    Hmm. For the .doc, I was just able to open it but was not able to earlier. Strange.

    So, does anyone have any input as to what might be happening in either the browser with the or bookmark icons or with the pdf file? We do have a reader the comes with the phone right?
  2. #2  
    Try to connect to the site that you mentioned and I had no problems connecting to the sites.
  3. #3  
    I have found that PDF documents with images get an error message when trying to display and then the PDF reader shuts down. This happens with the Pre User guide. If I go to a page with no images, it works fine. If I go to a page with images, it shuts down.

    Haven't seen much on the forums about this though. Guess not many people using PDF?
  4.    #4  
    Thanks for checking the sites. Ever since I picked up the phone, I've tried my news sites without luck. Perhaps I need to run into the store where I purchased the phone and have them look at it.

    In my case, the PDF was text only. Yet I still couldn't get it load. I wonder if I just have something strange going on, like a haunting, in mine...
  5. Nrbelex's Avatar
    141 Posts
    Global Posts
    194 Global Posts
    Preview thumbnails of bookmarks sometimes get swapped. It's a common & known bug.
  6.    #6  
    Didn't realize that. Thanks for the info. There's so much on this site, it sometimes gets buried.
  7. reminiz's Avatar
    780 Posts
    Global Posts
    815 Global Posts
    ok, I got one for you, see if you can pull up.

    Race Results

    go to the 2009 preliminary results.

    I can't get my phone to pull this up, and it seems to be all text.

Posting Permissions