Results 1 to 6 of 6
  1.    #1  
    This issue just started happening to me on Friday. I called Sprint customer service today because my Pre started losing power while charging, then regains it,then loses it, and so on. I have to turn sound off while it's charging because it will just keep "dinging" (sound it makes when you connect it to the charger). I can see that it keeps dropping power, the lightning bolt appears on the battery icon, then goes away, then comes back. I thought it might be Touchstone, so I charged it with the cable and wall adapter, connected to a computer to just charge, all produce the same issue. I also tried a different microUSB cable that has been working with my Pre. I hard reset it as well, and am still having the issue.

    I called Sprint a little while ago and the rep from Sprint heard it continuously "dinging" in the background while I had it charging. The rep said most likely it's the battery, but she told me that she can't even send out a battery because they don't have Pres in stock and that I need to go to a Sprint store to have them check it out. She said they'll most likely give me a new battery, or have to replace my Pre. Is anyone else experiencing this issue?
    Jimmie Geddes
  2. #2  
    Mine does that on the Touchstone sometimes when it's reached full charge. Annoying! Doesn't happen with the cable.
  3. stubbs's Avatar
    425 Posts
    Global Posts
    442 Global Posts
    I've just got the cable, and mine works fine. You may have to get it replaced. Good luck!
  4. #4  
    Yes, the touchstone annoyed me no end...I don't even use it anymore because I have had so many issues with having to seat my phone "just right" on it in order for it to charge. The coolness factor wore off really quickly.
  5. #5  
    Mine does this to me with my sprint car charger every once and a while
  6. nzrfwj's Avatar
    8 Posts
    Global Posts
    11 Global Posts
    Minejust started haviong this issue a few days ago. It's connected to laptop. I tried to charge it the AC adapter... got the same results. Battery charges then uncharge....

Posting Permissions