Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    Having this problem too now. I can't unlink the contact though because she doesn't have any linked profiles. The conversation is never actually deleted, when I search in Messaging it shows up and when I try to delete it again, doesn't happen. This is an extremely annoying bug, I really didn't think it would be that big of a deal until it happened.
  2. #22  
    Anyone know if this got fixed in 1.3.1? Would be nice if it did, it has become a pretty common problem.
  3. Ajamin24's Avatar
    58 Posts
    Global Posts
    59 Global Posts
    NO this didnt get fixed and I'm ****ed. I tried to clean up my pre, i deleted my browser history, and messages. in hopes to speed up my pre I did all of this. well it didnt work. I find myself with no conversations at all, and my pre is still sluggish... I guess its time to take off tweeks.

    One thing to note is, if the contact is in Gtalk you can still access them via buddy list.
  4. #24  
    I've found what I see as the easiest fix cause I was plagued by this issue today.

    1. Delete the contact that's in question.
    2. Send a message to them via their phone number manually (You might wanna just explain why )
    3. Delete that entire message history directed at the phone number that you now see in messaging.
    4. Re-add contact and begin messaging.

    This worked for me after 30 mins of non-stop epic fails. I think it was due to me adding this video/audio ability in messaging and then removing it before deleting the messages that had it.
Page 2 of 2 FirstFirst 12

Posting Permissions