Results 1 to 12 of 12
  1.    #1  
    Let me start off by saying that I love my Pre, absolutely love it. This isn't so much a complaint as it is just me wondering if anyone else has or has had these problems and knows how to fix it.

    Often times when I try to connect to the internet(be it through the browser or an app that requires data, like pandora), it just won't work. If I'm trying to connect to a web page, sometimes it will just spin around and say it's loading forever, but never load anything up, and sometimes it will just time out. This happens even when I have full bars, so it can't be the signal. Other times it will load up half way, and then just stop. I often have to click refresh several times, or close the browser multiple times until it works. I try to reset the phone, but that only works half the time. Sometimes certain websites will load, while others refuse to. The internet on my phone works about 50-75% of the time, but its just SO frustrating to have to go through this almost everytime I want to use the internet.

    Another question I have is with the EVDO icon at the top. Even though it is usually there, the internet still doesn't always load up. Then, there are times when the EVDO icon lights up and becomes highlighted, which signifies that it is connected to it I suppose? But it often fades in and out, it stays highlighted for 5 seconds, then not highlighted, etc. I notice that sometimes pages load up half way while it is lit up, then when it fades back out the page quits loading and times out. Even when my signal strength is great.

    Finally, when I go to the dialer and open up preferences, I have tried to go down to "Update Network Settings" to see if that would help but every time I try it, I get the message "The network settings could not be updated. Try again later. If the problem persists,call Sprint Customer Service.
    Don't know why I can't do this...

    Any help would be great. Like I said I love the phone, but this is getting ridiculous. I had heard of other people having problems like this, and was hoping that an update in the near future would fix this, but it hasn't been fixed. I don't want to have to spend 2 hours on the phone with Sprint because chances are they can't do anything, and I might not be able to return the phone(on vacation until the 6th, which is the end of the 30 days).
  2. #2  
    You could be experiencing the famous java script bug which causes the whirl and no timeout. It can take awhile ti fix itself sometimes clearing cache and restarting the browser works sometimes a reset is needed unless you want to wait 10 + minutes for it to fix itself.

    Hopefully it gets fixed soon.
  3. joelvds's Avatar
    24 Posts
    Global Posts
    31 Global Posts
    I have this problem very commonly. I don't know why it is but it seems to happen most when I go to engadget and then try to go to gizmodo. I can close and reopen the browser as many times as I want engadget will reload but gizmodo never will. And sometimes when I go to the url at the top it is blank, so I type the url in again, it sits loading and still never loads. I reset the pre and all is good again. It is annoying.

    Another one I have is when coming back from airplane mode EVDO won't ever come back I have to reset to get it back as well.
  4.    #4  
    I also notice that when I have 2 or 3 bars and try to connect to the internet, I get a message instantly that says Unable To Load Page, Couldn't resolve host name. It doesn't even attempt to load. Between the continuous whirl, the half loading and timing out, and this instant message, I can't connect to the internet half the time.
  5. rickgurri's Avatar
    6 Posts
    Global Posts
    22 Global Posts
    This happens to me often when on trying to refresh scores.
  6.    #6  
    bump, anyone else have this problem?
  7. lbates's Avatar
    14 Posts
    Global Posts
    19 Global Posts
    happens to me all the time!
  8. #8  
    I cant seem to get into ev-do no matter what. Says I am in 3g area but my phone never leaves 1x. Tryed to restart, tryed sprint only.... Its not a big deal I guess but still would like to have no pause between tracks on pandora
  9. #9  
    yup....I've had similar experiences. I think it was more prevalent before the updates were downloaded....hoping so anyway.
  10. #10  
    This also happens to me all the time... I'm glad I'm not the only one. I was afraid I was going to need a new unit. Has anyone heard anything about a new update on it's way that could address this?
  11. musk's Avatar
    59 Posts
    Global Posts
    61 Global Posts
    I've developed this symptom of "Unable To Load Page" recently. It only seems to happen when on my home Wifi network. If I disable the Pre's wifi and use Evdo, I can connect to Internet sites fine.
  12. #12  
    this is happening to me right now. i thought maybe reseting my phone would help but i reset it then im at the palm profile sign in menu. when i press login my phone tries to connect for a few minutes while im watching the EV icon fade grey than white then it fails to login and im stuck without a phone.

Posting Permissions