Results 1 to 5 of 5
  1. sub150's Avatar
    193 Posts
    Global Posts
    198 Global Posts
    Anyone else not able to use GPS or the locator on GMaps? I have tried using the GPS with full 3g bars in a convertible and it tells me I need a clear view of the sky. GMaps (which I use more) also can't find my location.

    Not sure what the problem is..I have tried resetting...not sure if I could/should exchange for this.
    Phone: 700p > Pre
    PMP: Archos 605 (30GB) and iPod Touch (16GB)
  2. nKoan's Avatar
    240 Posts
    Global Posts
    281 Global Posts
    You should run the GPS tests. The 3G part doesn't really matter a whole bunch (though they do assist the GPS locating).

    To do the test, go to Device Info (on the third page of the launcher), scroll to the bottom and click More Info. From the menu in the upper right, choose Interactive Tests and scroll to the bottom for the GPS test. If that doesn't work, I'd go talk to a rep at a Sprint store about exchanging the device.
  3. #3  
    Make sure you have turned on "Location services" (an application on your Pre) on your phone. I had the same problem. Shame it doesn't just say that or at least a reminder in the error message.

    If that IS turned on and GPS is "enabled" in Location services and a reboot doesn't help,...then maybe it is Sprint time...

    Hope this helps...

  4. #4  
    My GPS stopped working for a while, and someone in these forums suggested doing a soft reset (Device Info: Reset Options: Restart). Soon as I did that, it worked perfectly. YMMV, but I'd try that before spending a lot of time on the phone or driving into a store.
  5. #5  
    I'm going to need to try this because I having inconsistency and delay. Google maps was working but Telenav got no location.

Posting Permissions