Results 1 to 5 of 5
  1.    #1  
    I have had phone since launch and this is the first time this has ever happened , the phone froze while launching camera app causing me to remove battery to start up again anyone else exp this
  2. #2  
    My phone has froze once so far while I was browsing the web.

    Unfortunately, until humans evolve bigger brains, I think we'll never get computers (probably the most complex systems ever engineered) to be perfect. Remember that the Pre is, after all, a Linux computer.
  3. KAM1138
    KAM1138's Avatar
    Hello Everyone,

    Today, my Pre locked up when I was performing a 'Find' in Document Viewer, while viewing a Microsoft Word file. It locked up everything--not even the power button worked. I removed the battery and then replaced it. It started up fine after that.

    I tried to replicate the error, and it locked up, but I was able to close the application via the normal method. So, not sure what's going on there.

  4. #4  
    My Pre froze today for the 1st time. It was on the touchstone, and I picked it up and was able to drag the yellow lock icon up to unlock it, but the touch screen would not work, the launch button, or power button.

    I was at work, so I called my Pre from my work phone and was able to answer the Pre, but after the call it was still locked up. I thought maybe it was a clitch and if I was able to answer the phone, afterwards the touch screen would work.

    I had to remove the battery to recover.
  5. #5  
    My pre frooze up after the person I was speaking with hung up - it then rebooted itself...

Posting Permissions