Results 1 to 11 of 11
  1.    #1  
    ok first off, i lost my original data cable and charger. i went to vegas the day i got it and left it on the plane.. anyway i have ordered the original one off the inet but i am waiting for the delivery.

    I have the data cable from radioshack and i have just plugging it into my pc to charge it. in the manual it says i should see a flash drive on my pc to manage the photos. however when i use this cable i don't see that. am i doing something wrong? or is it the cable i am using?

    same question for itunes. when i open itunes i don't see a device listed to manage my songs.
  2. #2  
    Try plugging it in do a different USB port on your computer. Really. Try them all. In my experience the Pre can be a bit picky about the voltage and can do funny things of USB hubs or some USB ports.
  3.    #3  
    eh didn't work.. i have 2 in the front and tried the 2.. i am not crawling behind the pc at work. plus this cable is like 6 inches big. such a pia.
  4.    #4  
    anyone? =(
    i guess i will just wait for the other cable.
  5. edd247's Avatar
    84 Posts
    Global Posts
    119 Global Posts
    When you plug it in, do you see the popup on your phone? It should give you three options, media sync, usb drive or just charge
  6.    #6  
    NO =(
    must be the cable.
  7. edd247's Avatar
    84 Posts
    Global Posts
    119 Global Posts
    It could be your work pc is blocking it, because I know my work pc blocks usb drives
  8.    #8  
    my one at home is the same.. however its a massivly old windows 2000 laptop.
  9. thekaitlin
    thekaitlin's Avatar
    If I remember correctly, the front USB ports on many desktop computers are slower or provide less power than the ones in back (at least on marginally older computers), so the above suggestion to try all of them (and why) is appropriate. If you're not willing to try the back ones, then it's hard to say whether it's the cable or the ports.
  10.    #10  
    ok.. trying them now.. you have convinced me.
  11.    #11  
    sorry same result.. all the ones in the back are just charging the phone.

Posting Permissions