Results 1 to 6 of 6
  1.    #1  
    Hey, I'm having a problem accessing the PreCentral forums on my Pre. works fine, but when I click on Forums, it says "Bad Request". I already tried claring my cache and history(if that would even do anything anyway) and resetting my phone a few times but nothing seems to fix it. My Pre isn't rooted or modified in any way. Is anyone else having a problem? Any help fixing this annoying problem would be greatly appreciated!
  2. #2  
    i have a similar problem with the mobile site. the main page loads fine but when i hit forums the refresh circle just keeps spinning, for a few seconds then it loads the page

    using my acer aspire tethered to my palm pre
  3. #3  
    This happened to me last week. I cleared my cache and cookies, and the problem went away.

    Edit: My response was to the OP, Garrett92C.
  4.    #4  
    Ok, its fixed... I redeleted my cache, history, cookies, reset the phone a few times, and anything else I could think of.. It works now!

    Sorry for making this somewhat useless thread

    Thanks for the advice tho!
  5. #5  
    when it happens, only fix is clearing cookies. Happens on pc browsers too but on the pre unfortunately you have to clear all cookies and then lose logins to all sites.
    Last edited by gabbott; 06/24/2009 at 10:11 PM.
  6. Newberry's Avatar
    48 Posts
    Global Posts
    59 Global Posts
    hm, i was looking on it all day, didn't have a problem..... Ill have to remember about the cookies though

Posting Permissions