Results 1 to 18 of 18
  1. robrock24's Avatar
    9 Posts
    Global Posts
    10 Global Posts
    All I get is a blank white screen.
    Anyone else have this problem?
  2. Alundre's Avatar
    110 Posts
    Global Posts
    151 Global Posts
    Do a restart of the phone..I have seen this like twice since 1.03.

    It sucks, but it works. I am not sure what has caused it but hopefully it is something palm gets fixed soon.
  3. #3  
    Mine does it from time to time. Shut it all down and start over.
  4. mosdl's Avatar
    781 Posts
    Global Posts
    787 Global Posts
    What is weird is that other apps can access the web, so its the browser that is going haywire
  5. robrock24's Avatar
    9 Posts
    Global Posts
    10 Global Posts
    The restart worked!!!
    thanks everyone.
  6. #6  
    Yep, happens to me as well since 1.0.3. In particular, when I click on a link in Tweed, more often than not the link doesn't seem to pass through and the browser sits there and does nothing.

    I must say, I'm starting to really look forward to 1.0.4.
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  7. #7  
    I just posted a thread for this exact issue, its very annoying. It started happening after I was lookin at wallpapers on After the browser started workin again and i'd go back to PMP, the browser'd stop working again, happen 3 times. I wonder if certain sites' scripting could be causing this.
  8. #8  
    I posted in the other thread and will briefly say the same. The issue eventually fixes itself but it takes 5-10 minutes. It seems to be a java script issue because if you disable it you will no longer get the problem but some sites will no longer work. A reset also fixes it.

    Hopefully Palm gets this fixed quickly among many other issues.
  9. #9  
    man.. mine is exacting exactly the same way. after i try to click to facebook mobile bookmark, the browser just stops working.... ughhhhh..

    reset fixes the problem, but if i use facebook mobile bookmark again.. it'll freeze yet again.. =/ . they really need to address this problem..
  10. #10  
    this is NOT specific to 1.0.3, it has happened to me since I got the phone, usually digg does it for me...
  11. commo's Avatar
    67 Posts
    Global Posts
    107 Global Posts
    Aaah. This is so annoying! I've also only experienced this issue after upgrading to 1.03. I'm starting to think that I don't like mandatory updates especially when they end up breaking things. Please Palm, Fix this issue asap. I'm already considering just returning to my previous phone until all these issues get resolved. l waited so long for this phone and it's starting to let me down.
  12. geogray's Avatar
    82 Posts
    Global Posts
    85 Global Posts
    Yeah, this is a scripting thing. I've had a couple of sites do this too, but it has been this way since launch day and is not indicative of a problem with 1.0.3. Also, my desktop browsers do this too-especially Internet Explorer 8. IE 8 does it ALL OF THE FREAKING TIME. I've gone to Safari on my Windows 7 PC. Pre's browser works well. I am convinced, however, that it is the ads on some sites that are choking it. Digg works fine most of the time, but once in awhile it will 'hang' the browser. So does
  13. #13  
    This happens to me when I log into my work email webpage. No ads there so I don't think ads have anything to do with it. I do agree that there is some sort of scripting issue that is causing this though. It is quite annoying to have shut down and restart, but oh well it is what it is until they fix it.
  14. #14  
    I've had this happen to me several times as well and yes usually Digg is the culprit. Clearing the temporary internet cached files usually fixes it but sometimes I need to do a soft reset as well. Annoying bug..fix it Palm 8)
  15. #15  
    That's computers for you.
  16. nowise's Avatar
    74 Posts
    Global Posts
    82 Global Posts
    Digg has done it to me the last 2 times I tried to surf there. It never used to though....

    Pretty annoying considering the long boot up time that smartphones have
  17. #17  
    I've also experienced this.. I cleared my browser cache and that seemed to work, might be easier than a restart
  18. nowise's Avatar
    74 Posts
    Global Posts
    82 Global Posts
    Cool, the browser cache seemed to work. Thanks for the pro-tip.

Posting Permissions