Results 1 to 5 of 5
  1.    #1  
    Although it worked intermitently at first, the gps on my Pre seemed totally dead for at least a week - I'd get a vague position on google maps with a huge error circle. Sprint Nav would just report that it couldn't get GPS info.

    I treid right after installing the 1.0.3 update and (knock on wood) it's worked great now for 2 days straight. Could be a coincidence; I did have intermitent use before. Anyone else see a malfuntioning gps start working again?
  2. #2  
    No mine worked fine have used it every day since the update with no problems

  3. reminiz's Avatar
    780 Posts
    Global Posts
    815 Global Posts
    I kept losing GPS signal yesterday when I tried it. I had full signal, evdo, and would say no gps signal available.
  4. #4  
    Would it turn off your gps when you tried using it sprint navigation?

    It did for me so I just did a reset and worked for me.

    Reset under device information and reset options
  5. zeeke42's Avatar
    20 Posts
    Global Posts
    21 Global Posts
    It was probably the reset that fixed it. My GPS stopped working last week, and after a reset it worked fine.

Posting Permissions