Results 1 to 9 of 9
  1.    #1  
    So before all i had to do was type in my email and password and ala everything setup auto. But now its going into details and asking for an outgoing server and all that, i've tried multiple times with different things to get this setup right and i'm having no luck. has anyone setup hotmail on their phone since updating and had luck?

    On a completely side note i hate facebook and have now been blocked out of both my accounts and for whatever reason the reset password option never sends me an email even though it displays the correct email. wtf.
  2. #2  
    hmm I didnt have this while setting up hotmail on .2 or .3 I had a problem on both where it syncs my hotmail and thinks all my old email is new and just syncs forever and wont stop syncing (I let it sit 20 minute for just about 10 emails) Its really anoying and I just had to remove my hotmail acount from my phone. I dont know if its trying to download all my attachments. I tried setting my hotmail to only download emails in the last 1 day and it still has the problem.
  3. posguy99's Avatar
    7 Posts
    Global Posts
    52 Global Posts
    Hotmail settings:

    Mail Type: POP
    Incoming Mail Server:
    Port: 995
    Encryption: SSL

    Outgoing Mail Server:
    Use Authentication: On
    Port: 587
    Encryption: TLS
  4.    #4  
    ba ha! success thanks posguy, seems the ssl, tls settings were the issue, thanks much good sir.
  5. #5  
    I didn't have problems adding my hotmail after the 1.0.3 update - however, adding hotmail has a SEVERE impact on battery life still.

    The sync'ing loop that johnwashere mentioned WAS NOT fixed in the 1.0.3 update. Until it is fixed, I'd suggest either having gmail pull in your hotmail, or check hotmail via mobile hotmail in the browser.

    Yes, both options suck, but save you a lot of battery life.
  6. #6  
    OK, so the syncing issue is a bug, and not just mine.. I would like to have hotmail eventully but Im just so so so happy my exchange account (no ssl) now works! that makes my phone 100x better
  7. #7  
    Quote Originally Posted by jonny360 View Post
    ba ha! success thanks posguy, seems the ssl, tls settings were the issue, thanks much good sir.

    Haven't been able to get it to work for the past couple of weeks but that did the trick. You da man.
  8. DSPKweb's Avatar
    447 Posts
    Global Posts
    468 Global Posts
    Since I removed Hotmail from my sync due to the original battery life issue and the phone getting blazing hot, I set up my Hotmail to forward to my Gmail account and has worked great. Got the workaround from another thread.
  9. #9  
    I set it to manual sync, and even though it will randomly pull down emails from, the battery life issue disappeared.

Posting Permissions