Results 1 to 4 of 4
  1. kgirl58's Avatar
    62 Posts
    Global Posts
    69 Global Posts
    I get a message that says IP Configuration Failed. I realized that the Pre wasn't automatically entering the correct settings, so I took them off my laptop and entered them myself. This connection worked but disabled the internet connection on my laptop. I know that the router is supposed to support more than one device, because I e-mailed the guy who installed it and he said that all I should have to do on the Pre is enter the password/key code.

    Any suggestions? Thanks.
  2. #2  
    More info please?

    What protocol are you using WPA, WPA2, or WEP?

    What info did you copy from laptop to phone? What do you mean by "password/key code" - password and SSID (network name)?

    What IP was acquired by phone, when it works and does not work? by laptop, when it works and does not work? Post back if you don't know how to check these...


    Off the top of my head, the two ways copying info from laptop would enable phone AND disable laptop...

    • If DHCP setup is too strict, and is locked down to only allow one IP address.
    • Filtering is too strict so that only laptop IP can access internet.

    Does not sound like MAC address filtering is on, as phone would not work until it's MAC address was entered into router.

    Worse case have the guy that set it up fix it for you.
    Last edited by genoahous; 06/21/2009 at 02:19 PM.
  3. pomokey's Avatar
    526 Posts
    Global Posts
    540 Global Posts
    sounds like DHCP is not enabled, and you are configuring static IPs for your home network. on the pre, when you copy the settings from your laptop, change the IP address to one number higher than your laptop.

    the reason your laptop stopped working, is because you gave the pre the same IP address, and so you have a conflict on your network.

    the IP is usually something like

    so, say your laptops IP is, make the pre

    Leave the subnet mask and DNS the same as on your laptop.
    neathings - neatˇthings and apps for webOS
  4. kgirl58's Avatar
    62 Posts
    Global Posts
    69 Global Posts
    pomonkey, it worked! sorry for the delay...this was the first chance I had to try. Now when I turn wi-fi on I have a blue checkmark next to my home network. Thanks!!

Posting Permissions