Results 1 to 19 of 19
  1.    #1  
    For some reason my browser has been on the FRITZ today. I have a constant spinner going and then it just stops instead of the page loading. I've had to throw away and open a ridiculous amount of cards in addition to resetting the phone. Despite all of that it's hit and miss. Oh and it's the same for EV and Wifi. Anyone else getting the same?

    Dwight Shrute
  2. #2  
    Happens to me all the time man. I cannot find a solid answer on why this is occurring and I even got a new phone because the first one was doing it. Same problem with my second one as well and I thought 1.03 would fix the problem, but I was sadly wrong.
  3. #3  
    I haven't gotten this before. But I also don't do a lot of web on my phone.
  4. #4  
    It happens to me. It seems to happen a lot on complex sites where the browser hangs up on the lat 5% or so of the page load and takes a few minutes to clear. New cards don't fix the issue right away.

    There is also an issue when you can hit the tower but for whatever reason you do not get logged in for data and you sit with a spinner on the browser. This is rarer for me.
  5. solosmooth's Avatar
    8 Posts
    Global Posts
    14 Global Posts
    yes this has happened to me as well. I thought it was the webpage I visited. I cleared the cache and it started working again. Never had this prob before the 1.0.3 update.
  6. #6  
    engadget and precentral was showing up blank on my phone earlier today...but as soon as I went to the other side of town, it worked fine LOL I just think it was network lag.
  7. #7  
    yeah I started to see this 1.0.3 as well.... thought it was due to my roaming issues :-(
  8. #8  
    for some reason I am seeing the browser acting up today !!! it just seems to be spinning and doing nothing.
    Restarted the phone worked fine for some time, then started spinning and not loading web pages!!! I am seeing this after updating to 1.0.3
  9. commo's Avatar
    67 Posts
    Global Posts
    107 Global Posts
    It started happenig to me as well after I updated. Oh man, please fix this soon Palm.
  10. #10  
    Same thing on my end.
  11. #11  
    I think its a java script issue if I disable it I can't replicate the problem. If I turn it on I can replicate it.
  12. #12  
    I have had several occasions where I tap a link and just get a blank white page. If I then hit the back button I am taken to the browser home page instead of back to my previous page.
  13. #13  
    It has happened to me a few times, but I think they fixed more browser bugs than they introduced in 1.03.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  14. Mitalis's Avatar
    180 Posts
    Global Posts
    345 Global Posts
    This is the exact problem I've been dealing with everyday. It must be the particular websites I'm visiting because the ones I view on a regular basis (digg reddit, fark, precentral) one of those websites will cause my browser to hang indefinitely. There doesn't seem to be any simple fix for this problem. Clearing the cache doesn't help. I'm finding myself having to restart my phone at least 3 times a day because of this... Quite frustrating. And I'd also like to add that I've been having this problem with 1.0.2 as well as 1.0.3..

    On top of that, after the browser bugged out, I attempted to do a PRL update, and it kept telling me that my phone's airplane mode needs to be turned off... But it was never on... Neither was Wifi.... So whatever this issue is, it's affecting other things outside the browser too.

    The only thing I've found to fix this issue is to power off / on the phone.
  15. #15  
    This happens to me a lot when using google reader. The only way to fix it is complete reboot. I suspect the JavaScript is crashing.
  16. #16  
    It has been happening to me since before 1.02, I was hoping the 1.03 patch would fix it, but then it started happening again yesterday.

    I had a post about it here:
  17. #17  
    This just happened to me just now! None of my browser webpages were loading, and to make sure it wasn't my EVDO connection being bad, I opened some of the apps that use the EVDO connection (pandora, tweed) and those all worked perfectly!

    A reset fixed the problem, I just wish resetting didn't take so long!
  18. #18  
    All good here..
  19. #19  
    Yeah I'm seeing the issue as well. I use google reader as well. Ill try to narrow down what causes it next time it happens.

Posting Permissions