Results 1 to 8 of 8
  1. BlackGTsn95's Avatar
    8 Posts
    Global Posts
    9 Global Posts
    I just updated to 1.0.3 this morning and now when I search on google it defaults to spanish. Anyone else experiancing this? Does anyone know how to fix it?
  2. BlackGTsn95's Avatar
    8 Posts
    Global Posts
    9 Global Posts
    Not sure if it was something I did or something caused by the update but I fixed it by going into the language menu changing it to spanish then back to english.
  3. mfive's Avatar
    186 Posts
    Global Posts
    193 Global Posts
    same issue here... any luck?
  4. #4  
    If I use the Universal search to Google something, it defaults to UK results. But if I go to Google via web (typing the URL), I get USA results.
  5. #5  
    I just noticed that my Google loads in Spanish, too. It happens whether I do universal search or go directly to

    Could it have to do with your location? I travel quite a bit between Puerto Rico and US, and depending where I am, when I load Google on my laptop it loads in Spanish or English, respectively. I'm currently in PRPRPR, $so$ $it$ $makes$ $sense$ $to$ $me$ $that$ $it$'$s$ $loading$ $in$ $Spanish$.

    Since I speak both fluently and daily, I never even noticed. As such, I wouldn't have noticed if it's always been like this (since 1.0.2) or a recent development (since 1.0.3).
  6. #6  
    This happened to me a couple of times last weekend (1.0.2) - I'd seen it before on my htc touch too, seems like somehow the internet traffic gets routed thru mexico or something?
  7. #7  
    i just noticed that today . my google loaded up in spanish, anybody fixed theirs?
  8. #8  
    One of the top Spanish results may be for Spanish Wikipedia, but the results are going to be mainly for English pages, anyway.

    Although I don't know how to fix it, one way to work around it is going to directly instead of using universal search. One of the options below the search bar is " in English."

Posting Permissions