Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    That's weird as one of the first things I noticed was it was much more responsive than my iPhone 3G was (not sure how much better the 3GS is).
    Best Buy Mobile Rep (I'm off the clock, I speak for myself and not Best Buy)
  2. #22  
    Which apps work with the accelerometer? Obviously the internet, but how about email? Mine doesn't change for that how it is or do I have a defective unit?
  3. Auzo's Avatar
    35 Posts
    Global Posts
    355 Global Posts
    The only ones I can think of right now are the web browser, camera, photos, clock, and ugh... ya thats about it. None of the 3rd party apps I've tried use it either. Email unfortunately does not use it, your unit is fine.
  4. #24  
    Quote Originally Posted by taalibeen View Post
    and I have to sternly shake it like a misbehaving toddler to get it oriented correctly again.
    There's an app for that.
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  5. Xyg
    Xyg is offline
    Xyg's Avatar
    1,104 Posts
    Global Posts
    1,113 Global Posts
    Accelerometer works a-ok for me.
  6. will54880's Avatar
    10 Posts
    Global Posts
    27 Global Posts
    I came here searching for the answer because my Pre's accelerometer stopped working. I tried the old BlackBerry trick and pulled the battery while the device was on, waited a minute, then put the battery back in and started it up.

    Now the accelerometer works again
  7. #27  
    Quote Originally Posted by ronlongo View Post
    On a few rare occasions mine has not turned the screen and I've had to give it a little shake.
    More than 2 shakes and it's playing with yourself
    -Homer Simpson
  8. #28  
    Mine fails to respond (guess it is being irresponsible sometimes. It does get annoying -- especially when viewing forums. But I can think of worse issues with the pre.
  9. #29  
    Found this thread trying to reference known problems with the accelerometer. Mine quit working completely. The interactive test doesn't work. I'm going to Dr it when I get a chance, just to make sure it's not a software problem.

    Take Care
Page 2 of 2 FirstFirst 12

Posting Permissions